+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 22
  1. #1
    Registered User
    Join Date
    05-15-2005
    Posts
    138

    need help with verizon xv6600

    greetings all! i just purchased my xv6600 yesterday after reading through this site and feeling good about my decision to stick with verizon and get my highly coveted pda-phone.

    search nazi's please bare with me...but i have a few questions about my phone that i haven't seen yet on this site (maybe because i'm a newbie).

    first is the ev-do network. i'm in the atlanta region and they said i can get ev-do...at first, "EV" would flash on the top of the screen but mostly holding the "1x". i am paying to use unlimited broadband, but it's not working. the tech lady said the phone decides on its own which to use. well, even now, when it has a steady "EV" it wants to dial up using #777. how can i fix this? i want broad band darnit!!!

    second...where is the place to go to get better ringers? the ringers on this phone pretty much suck, and i need something different.

    third...where do you all recommend going to get accessories like memory cards, screen protector, and blue tooth devices?

    fourth...i'm having a little trouble with my email as well. it's not recognizing the server or domain i've put into it, and it's not recieving email. i can access my email over a webmail site, but it's slow with the "1x". btw, i'm not ready to sync my outlook to my phone yet...i'm sure i'll do that in the next month or so, but right now it's not needed and i'm discussing this issue with my boss to make sure the IT people don't get upset.

    also...when you are connected to the internet (and for me it seems to be always the national access), how do you disconnect? the only way i can find to do it, is to turn on flight mode then turn it off again.

    finally...is there an easier way to make sure programs that you "close" fully exit, other than going into settings and stopping each program?

    thank you so much for your help. once i get up and running i assure you, i will use the search feature!

    cheers!

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    03-22-2005
    Posts
    54

    Re: need help with verizon xv6600

    [also...when you are connected to the internet (and for me it seems to be always the national access), how do you disconnect? the only way i can find to do it, is to turn on flight mode then turn it off again.

    i can help you with this one. hold the end call (red)button (not the software button) for, i believe, 4 seconds and that will turn off flight mode.

  3. #3
    I'm a total loser and I've been banned!!!
    Join Date
    07-19-2004
    Posts
    210
    Your selection of questions are common, and therefore are primarily answered in the FAQ thread at the top of this forum.

    FAQ for the xv6600/PPC-660x

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    03-22-2005
    Posts
    54

    Re: need help with verizon xv6600

    finally...is there an easier way to make sure programs that you "close" fully exit, other than going into settings and stopping each program?

    cheers! [/B][/QUOTE]

    this program is considered by some to be a 'must have' and it has a close button that does close ( SPB POCKET PLUS). it costs about 20 bucks.

  5. #5
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    thanks backbeat...i'll check it out. i have been finding some of the answers in other threads...but i find more questions every minute. i just want to make sure i get everything sorted out before 15 days. this way, if i don't like it i can ship it back.

    thanks madtechgeek...i'm testing out that network connection end thing now. hopefully it will work. as for the $20? i think i'll just take three more seconds and close them myself. i love how you spend close to $600 on a phone/pda and then they charge you for software to make it right. haha

    cheers!

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    03-22-2005
    Posts
    54
    holding that button shuts down your internet connection, i meant

  7. #7
    Registered User luv2chill's Avatar
    Join Date
    01-28-2005
    Location
    KS
    Posts
    2,456
    Your questions are ones that all of us have had at one point and should be pretty well covered in prior posts. Good search keywords should pull up good results for you to pour through. For instance, on your ringers question just search this forum for ringers and you'll pull up several threads with good ringtones. Effective searching always comes down to using good keywords.

    One clarification though, #777 is the generic number for data access, used by all CDMA carriers (including Sprint) and the phone dials that regardless of you being in an EV-DO area or a 1xRTT area. Except if you are on an active phone call, the phone will display the EV icon whenever it "sees" an EV-DO base station. There's nothing you can do to get it to display EV if it isn't already doing so, since all it's doing is telling you what is available in your current location.

    Welcome to the forum and to the 6600. You will find that you can learn a great deal by browsing the threads here.

    Dan

  8. #8
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    yup. already learned a lot. i'm just so impacient when it comes to getting more information. it's hard to sift through tons of pages of posts...when only a few of them have accurate and pertinant information. thanks for the direction...right now i'm looking for "soft reset" and if you say "everyone" uses #777...is there another less used number that may speed up connection speeds? thanks again! will be a master soon!

  9. #9
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    #777 doesn't work that way. All Dan was saying is that both sprint and Verizon use #777 as their data dialup that is normal and what you want to use as your data dialup.
    AT&T Jailbroken Iphone 3G 2.2

  10. #10
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    #777 is the only number to access data on EN/EVDO. In an EVDO area, the EV should stay at the top toolbar unless you are in a call. If it is not up there consistently (and you know you are in an EVDO area), dial *22899, or call up CS.
    Jeremiah 29:11

  11. #11
    I'm a total loser and I've been banned!!!
    Join Date
    07-19-2004
    Posts
    210

    Re: need help with verizon xv6600

    When you say 'Atlanta region', do you mean Atlanta/surrounding cities proper? The metro area of Atlanta has EVDO covered very well. I've always had very fast data speeds there, in the neighborhood of >600. If you're in the metro area, do a speed test (mcaffee and other sites have good ones) and if you're not getting at least >300kbps on a consistent basis, you're not close enough to the city proper to have ready access to EVDO. I've had Atlanta's EVDO coverage carry me through half the distance toward the SC border though.

    To clarify, your phone will only show 'EVDO' if that service is available to you at that very time, otherwise it will read '1XRTT'.

    Originally posted by importmonkey
    first is the ev-do network. i'm in the atlanta region and they said i can get ev-do...at first, "EV" would flash on the top of the screen but mostly holding the "1x". i am paying to use unlimited broadband, but it's not working. the tech lady said the phone decides on its own which to use. well, even now, when it has a steady "EV" it wants to dial up using #777. how can i fix this? i want broad band darnit!!!

  12. #12
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    backbeat...i'm in the marietta area. and the people at verizon said i should be able to get broadband where i'm at. it just sucks because one of the main reasons i got this phone was to use the broadband access. customer service said that my zip code as both and a large 1x service, so the phone will automatically bridge off of that. what i see that sucks, is that i could be sitting in my apt and have ev at the top, and as soon as i connect to the internet it resorts back to 1x. sorry, i know this is annoying, but i want to get what i paid for. maybe i should just move closer to midtown. haha

    thanks for the help guys!

  13. #13
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    btw...how do i uninstall stuff? i installed super dave's program, the one with the 200, 300, 400, 540 stuff and honestly shouldn't have. just want to get all the goodies i guess. anyway, i don't even know what it does and would just like to get rid of it if i don't need it. i also exited the program and can't get it back on the status bar. :\

  14. #14
    I'm a total loser and I've been banned!!!
    Join Date
    07-19-2004
    Posts
    210
    Marietta is a bit large, but if I were you, I would get Verizon's data support on the phone to qualify how much of the Marietta area has access to EVDO. Don't rely upon customer svc to be knowledgeable about this service or data service. They're not.

  15. #15
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    you got a number i can reach data support backbeat? or where to find it? thanks!

  16. #16
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    *611

  17. #17
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    Originally posted by Ehud
    *611
    thanks.

    having prob withemail too now. man, i feel dumb!

  18. #18
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    well, after spending about 3 hours on the phone with a very helpful tech support person, i still don't have everything fixed and moved to tear 3! going to the store today to have a tech look at it first hand and call tech support if needed. i might need a new phone, the lady says...at least i synced everything before she made me hard reset it last night. will keep you posted! thanks for the help!

    cheers!

  19. #19
    Striving for Understanding novuslotus's Avatar
    Join Date
    03-11-2005
    Posts
    116
    Hey importmonkey, I've been having the same thing happen to me with being in the Marietta area (on the edge of Roswell) and having only 1xRTT speeds, even though the indicator flashes between EV and 1X when it's not in use. If you happen to have any breakthroughs with that, please let me know!

    Whenever I actually drive into Atlanta, though, I get the faster speeds, so I don't think it's a problem with my device.

    Anyways, good luck with it!

  20. #20
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    got the scoop today....novuslotus...seems we are SOL. from what i gather, people have to be really careful about interpretting verizon's words. when they say, we have coverage for EV, they are right in the fact you are in the coverage area, and your phone will recognize it...however!!! your physical location is KEY for this. my problem is that i live on the back side of a hill...the EV tower is on that side (toward atlanta propper). my phone recognizes that there is an EV signal, but it's not strong enough to pull data through. therefore it switches to 1x. if i walk about .5 miles down the road...i get EV. it really sucks! mostly because there is not a damn thing you can do about it. maybe an antenna that sticks 50 feet up in the air would work. btw, if you want to really cruise...go to town center mall...there the coverage is GREAT! anyway, not the best news, but at least it's fingered out.

    oh! and novuslotus...if you have problems with your pda...don't bother going to a verizon store. they don't know crap about them. you have to call data tech support for that. and steer clear of the one on n. cobb pkwy.

    thanks for everyone's help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts