+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78

    Replacement SMS program on XV6600?

    ON a few occasions, including today, I have noticed that some SW program that I have installed completely removed my SMS text mail accout from my VX6600. All that remains is my Outlook inbox and MMS account. This has happend twoce before and I had to do a hard reset and re-load every progarm back by hand (Sprite didn't fix the problem).
    My question to all of you experst out there is as follows:
    Is there a 3rd party program such as SMS Pro or ??? that would provide me the ability to send and receive SMS txt messages althought the default Verizon SMS program has strangely dissapeared again? I would rather purchase a program that would provide the same functionality without needing to re-install everyting back again. If so, can any provide any progarm recommendations that would fix this problem once and for all. I am on the Verizon network, by the way.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Sprite Backup Restore.

    E

  3. #3
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    EHUD, isn't there a cab file or executable file that I can activate again without reloading everything back by hand? The Sprite restoreafter a hard rested doesnt do the trick. I have over 30 programs loaded on the XV and last time it took me the better part of a day to reload. I did so, doing 2 programs at a time and then testing SMS. After all was reinstalled, SMS still was working. It was only lately that I tried to send a txt msg and found that it had dissapeared again. There must be a better method than going through this painful process again...or perhaps a third party SW program that will provide this same function independantly from the ROM based SMS program? Your thoughts?
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  4. #4
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    So what happens when you send a TXT message to yourself? Forgive my ignorance, but if your phone still works, there should be the ability to receive it. Is it not showing up under the messaging, or is it not receiving anything at all (no message received icon or anything)?

    Please post a screen shot of what your messaging screen looks like (see below).
    Attached Thumbnails Attached Thumbnails Replacement SMS program on XV6600?-screenshot045.gif  
    Jeremiah 29:11

  5. #5
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    In the past I had 3 different accouts (SMS,Outlook Email, and MMS) under the accounts tab. Now I only have Outlook Email and MMS. SMS has dissapeared. I cannot send a text message as I do not have tht account listed anymore. When I try to creat a new SMS account,it only gives me the option of creating a POP3,MMS or IMAP4.
    I know that when I perform a hard reset, there are several programs that are instantly installed from ROM, one of which is probably the SMS account. I am trying to figure out how to re-activate this ROM program without starting over again by hand, as I have done this 3 times before.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    SMS is there in ROM. It doesn't get installed...

    It's a combination of registry settings and db entries. Too complex for manual entry (for me anyway).

    If you have a sprite backup you can restore just the "Email" section in full, which will restore it for you.

    E

  7. #7
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Originally posted by saclark
    In the past I had 3 different accouts (SMS,Outlook Email, and MMS) under the accounts tab. Now I only have Outlook Email and MMS. SMS has dissapeared. I cannot send a text message as I do not have tht account listed anymore. When I try to creat a new SMS account,it only gives me the option of creating a POP3,MMS or IMAP4.
    I know that when I perform a hard reset, there are several programs that are instantly installed from ROM, one of which is probably the SMS account. I am trying to figure out how to re-activate this ROM program without starting over again by hand, as I have done this 3 times before.
    You can send yourself a txt from someone else's phone or from www.verizonwireless.net.

    I agree with Ehud; do a backup then a hard reset.
    Jeremiah 29:11

  8. #8
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    Already tried the Sprite backup and a hard reset. Also tried to send a txt msg from the Verizon web site before and after...both with the same results... nothing,nada,not even the bubble message that indicates that I have a new text message.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  9. #9
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Seriously bad mojo.... Did the SMS show up after the hard reset before doing the Sprite restore?

    If so, it's a corrupt registry, and Sprite is restoring it. Have to reinstall everything one by one.
    Jeremiah 29:11

  10. #10
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I'm curious -- what 3rd party software do you have installed? Let's identify this rogue application.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  11. #11
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    This is what I intend to do, however it will take some time as I had done in the past, by installing 2 apps at a time, testing SMS, then doing a Sprite backup. I will attempt this over the weekend and post the results.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  12. #12
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    Well, not to any surprise, I did a hard reset and hand loaded everyting back, sending and receiving a SMS msg after every 2 program installs, followed by a Sprite backup. This is the third (or fourth) time that this has happend and I have had to do this exact same thing. The results are the same as previous re-installs... no rogue application found. All programs are installed, tested and working, and I can again use the SMS messaging. Not sure for how long though as the past times it appeared to work for a while until I would one day go to send an SMS messsage and found that the account was again gone. The mystery continues.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  13. #13
    Registered User juvesun's Avatar
    Join Date
    08-06-2004
    Location
    indonesia
    Posts
    80
    is this sms program hit all verxion xv6600 or just some kind of xv6600
    www.iklanoke.com sell and buy advertising

  14. #14
    Registered User saclark's Avatar
    Join Date
    03-19-2005
    Location
    Portland Or
    Posts
    78
    I can only tell you that I am on the Verizon wireless network, not using any type of Data plan, just voive and PDA functionality for now. SMS had dissapered 3 or 4 times before in this same maner, and each time I reloaded each program back by hand, testing SMS in the same way. I have the camera version if that helps.
    XV6600>XV6700>Treo 700W (I think I'll stay here a while).

  15. #15
    Never involved in a flame war! sputnik's Avatar
    Join Date
    04-07-2003
    Location
    Amesbury, MA (formerly LI, NY)
    Posts
    238
    I had the same thing happen to me over this weekend. I haven't used the built-in application in some time, because I've been beta-testing SMSPro. I was having problems sending and receiving text messages on Friday, so as part of my troubleshooting I went to send a message from the Messaging application. Unfortunately, I only had the Outlook & MMS "pages"...which was really weird. My last sprite backup had the same problem when I restored it, but I was able to get back up and running by doing another hard reset, and then restoring everything *except* the email items.
    _______
    Spu|nik VZW Kyo 7135 / VZW XV6600 / Sprint Mogul / Sprint Touch Pro / Sprint Touch Pro 2 / Apple iPhone 4 / ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts