+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    05-19-2005
    Location
    canada
    Posts
    26

    6600 tethered usb access

    Does anybody know how to configure the telus audiovox 6600 using a usb cable to allow teathered access?

    I need the instructions to use the CDMA 1X system.
    Mr. Snowman
    <a href="http://www.nonijuiceint.com/today">www.nonijuiceint.com/today</a>

  2. #2
    Registered User
    Join Date
    04-08-2005
    Posts
    334
    can you be more specific of what you are asking

    I would also check the FAQs they are a good read and will give you some good insites

  3. #3
    Registered User
    Join Date
    05-19-2005
    Location
    canada
    Posts
    26
    I have read like most people until my eye have bled. Google, MSN, etc. but none of the FAQ address accesing a 1X network that I can find. I have been looking at this for two weeks or so.

    I think the Canadian Bell/Telus Audiovox 6600 is quite a bit different from what people refer to at the ppc-6600. It might look same on the outside bit the firmware must be different.

    All I want to do is plug in my phone using a USB cable to my laptop and use the phone like most other 1X phones to access the internet.

    The reason I need to to this is I need VPN access to corporate networks using VPN encryption software that won't run on the PDA.

    The main problem seems to be that the windows XP/SP2 laptop will not recognize the unit as a cell phone / cell modem (the active sync is turned off) when it is pluged in. It simpy says new unknown hardware found.
    Mr. Snowman
    <a href="http://www.nonijuiceint.com/today">www.nonijuiceint.com/today</a>

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758

  5. #5
    Registered User
    Join Date
    02-20-2004
    Posts
    211
    yo check out myehud.com and follow the instructions for using your phone as a wireless modem. its been verified to work with both 1xRTT and evdo
    Check out clickclickPOP! for the most breaking pocket pc news. Click. Click. POP!

  6. #6
    Registered User
    Join Date
    05-19-2005
    Location
    canada
    Posts
    26

    it worked

    It worked. VPN is up and running again.

    I had tried the instructions at many days ago http://www.myehud.com/xv6600/usbmodem.html but though that I could skip the step of running the DisconnectActiveSync.exe because I turned off the ActiveSync. Dumb mistake!

    As soon as I ran DisconnectActivesync the ActiveSync was stoped and removed from the menu tray.

    Then I started the phone using the WModem.exe that is delivered on the phone; put the phone in the cradle; installed the CDMA USB Drivers; removed the phone from the cradle; started wmodem.exe that was already on the phone from Telus using USB, puched the [start] button and inserted into the cradle.

    Started the dialer and put the Telus infomation into the login/password fields and it connected.

    I wrote detailed instructions on this web page: http://www.nonijuiceint.com/BlogHowT...rkconnect.aspx

    Many thanks.
    Last edited by mrsnowyman; 05-21-2005 at 11:35 AM.
    Mr. Snowman
    <a href="http://www.nonijuiceint.com/today">www.nonijuiceint.com/today</a>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts