+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    04-14-2005
    Location
    Sunny Cal
    Posts
    45

    Crashing problem with latest 1-GB SD card

    Has anyone else had this problem?

    I hope it is just my own device that crashes whenever I put in it the latest 1 GB SD card called Ultra (from Sandisk, bought at BestBuy at $85). It even crashed my Western Digital external hard drive after I transfered files through it to the SD card plugged in it. It froze my computer screen as well. The problems only occurred when I stuck in the SD card.

    Had to hard reset the XV660 and restart the computer several times. Soft resets did not work after using this Ultra card.

    I returned to BestBuy and exchanged for a 1GB "regular" card and have no problem with it. Except that after using the Ultra card that wrote data super fast, this card seems slow. Since my goal was to carry movies, I bought another card by Dane on Ebay, and that card tested seemed even slower. I don't understand this since the Ebay ads for the Sandisk and the Dane cards say 2 to 4 mb transfer speeds. Maybe I am missing something in understanding these cards.

    Has anyone else transferred movies (wmv) to these cards successfully? Fast? Or do they also seem slow?

  2. #2
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    i'm pretty sure mine is just a regular sandisk 1G (blue)...i have four movies and about 100 songs on it so far, along with a few pics and it doesn't seem "slow" at all. everything loads fine and the movies are smooth.

    there was one dude in here talking about sandisk and how he hates them cause they have wipe out problems...i've never had this problem but he might be able to help a bit.

  3. #3
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    First, only transfer large files (bigger than 10mb or so) via a card reader. Transferring via ActiveSync is very slow.

    Second, I have a PQI 1GB card. Transferring movies (about 250MB) takes a few minutes. Seems fine to me.
    Jeremiah 29:11

  4. #4
    Registered User
    Join Date
    05-14-2005
    Location
    Northern California
    Posts
    7
    I would be interested in finding out also, since I want to buy 1 or 2 cards this week.

  5. #5
    Registered User
    Join Date
    03-31-2005
    Posts
    33
    I have had the 1GB Ulta-II sandisk.. ($90 from Costco) and it has never given me a single problem. I have many programs installed on it directly - including voice command.

  6. #6
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Until recently switching to a 2GB regular Sandisk, I used a 1GB Ultra-II for quite a while with a Treo 600 and then a XV6600. Never had a problem.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  7. #7
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    Any links to that 2gb card? Hopefully a more reliable company than sandisk will come out with a 2gb.
    iPhone 3GS !!

  8. #8
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I got the one from Dell when they had it on sale for $145.59 ( including shipping). I don't see it on the site now.

    You aren't the only one who has reported trouble with Sandisk cards. I've been lucky and never had a problem with 6 of them ranging from 32MB to 2 GB.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts