+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Happily Converged
    Join Date
    09-02-2003
    Location
    North Florida
    Posts
    244

    Calendar Reminders Not Firing

    I have come to rely upon calendar entries with reminders enabled announcing the reminder through Voice Command and continuing to play the reminder tone.

    For some reason, it has stopped functioning. No screen pop, no voice command, no reminder tones.

    It seems that the problem occurred after the installation of Resco Photo Viewer (I've had the Resco Explorer for a while).

    I've removed Photo Viewer in an attempt to trap the problem, but still can't get the notifications going.

    I've been to the sounds/notifications settings and all appears to be in order there. I still get the other notifications.

    I've run scary-bear check notify to clean things up.

    I've re-set the voice-command settings.

    Any thoughts would be appreciated!

    John

  2. #2
    Happily Converged
    Join Date
    09-02-2003
    Location
    North Florida
    Posts
    244
    24 Views and not even 1 suggestion?
    Looks like a hard-reset is in my future
    I'm thinking of giving phone alarm a twirl to see if it might fix it.

  3. #3
    Registered User
    Join Date
    12-12-2005
    Posts
    2

    Question me too.

    Mine are not firing either. If I figure it out, I'll post a fix, but so far I'm thinkin hard reset.

    This may have started when I changed to "visiting" a different timezone.
    Or when I installed Adobe reader, since it hosed up my pocketpc pretty badly.

    Anyone else seen or fixed this issue?
    good luck

  4. #4
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    This happened to me on my PPC-6600 and what had happened was that my Tablet was been repaired for like 3 weeks and since I was able to sync my calendar appointments stop going off. I couldn't pin point anything because I hadn't installed anything. After I received my Tablet PC back from repair shop I sync and the next day my alarms for appointments started to work, the only thing I could think of was to many appointments and maybe since not been sync it was acting up.

  5. #5
    Registered User
    Join Date
    12-12-2005
    Posts
    2

    Cool

    FYI, got them working again, for now. I changed the clock to visiting gmt-6, and then back to home (I am gmt-5).
    Now all of the sudden my appointments are notifying again.
    weird fix for a weird bug.

    I uninstalled acrobat reader just in case. It does nothing but cause problems on my PDA anyway, and it's a fat waddlin hog at 8MB.

  6. #6
    Registered User
    Join Date
    05-02-2003
    Location
    Connecticut
    Posts
    25

    Thumbs up

    I have not been seeing reminders pop for a couple of weeks now. The only recent installs I have done were SPB Weather and the trial of Thunderhawk. I don't think that they caused it though...

    I tried the time zone change solution, but it didn't work for me. I have been looking for a non-cold boot solution, and finally
    solved it today.

    This is the key responsible:
    [HKEY_CURRENT_USER\ControlPanel\Notifications\Reminders]

    On a working phone, the keys were set as follows:
    Wave: Alarm1
    Duration: 10
    Options: 1073741837

    On my non alerting phone the keys were:
    Wave: Alarm1
    Duration: 10
    Options: 57072


    I set my options to match the working phone, and now my alerts are working. Thus far, I have not been able to find documentation on what the option values signify...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts