+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26
  1. #1
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466

    corruption in Settings/Buttons



    any ideas on how to fix? (besides hard reset)

    all the buttons work. i just cant reassign them.

    its a Sprint ppc6600 if anyone thinks that matters


  2. #2
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    I take it this problem survives a soft reset?

    Have you used any button mapping software recently?
    Jeremiah 29:11

  3. #3
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    I remembered this thread and found it. Seems that Matt had the same issue. I can't see that he found a solution; he updated the ROM and the problem was gone.
    Jeremiah 29:11

  4. #4
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    ok fixed it! i deleted the branch in the registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shell\Keys)

    and then reimported that section of the registry from a registry backup (using TRE regedit)

    i've attached the file just in case anyone else runs into this one
    Attached Files

  5. #5
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Nice job!
    Jeremiah 29:11

  6. #6
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Wouldn't you know it, I ran into this problem myself?

    D-tech, did you delete "Keys" and everything in it? Or did you one by one delete the subfolders below it.

    I downloaded your registry keys and put the file on the ppc. I assume after deleting the above, I merely click on it and it will install them to the right location, correct?

    (and do you think it will matter if I have the XV6600?--see tag below)
    Attached Thumbnails Attached Thumbnails corruption in Settings/Buttons-screenshot051.gif  
    Jeremiah 29:11

  7. #7
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    yeah i deleted exactly what you have highlighted

    i dont have PHM regedit installed but i assume just running the .reg should work

    i know TRE & resco regedit will do it but you may have to open it and goto file -> import registry

    Last edited by Disgruntledtech; 06-21-2005 at 10:18 AM.
    Create DialPad Skins for your 6600 with SkinGen

  8. #8
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    So I went in and deleted the Keys folder

    Then I clicked on the file you made after I transferred it to the ppc. When I click on it, it just opens up my registry editor (PHM). In PHM if I try to click tools, Import is grayed out.

    I made a new key named "Keys", but I still can't copy it to it. Bummer. I guess I need to manually enter the info. You want to walk me through it.....?
    Jeremiah 29:11

  9. #9
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    I tried to type it all in... and then realized it's in the reg file.

    Open (using notepad) the reg file on your main pc, and then duplicate everything you see into your ppc.

    I'm surprised you can't just import it...

    E

  10. #10
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    thats gonna take forever

    just grab TRE regedit -it'll do it (its what i exported it with)
    http://www.freewareppc.com/utilities/tre.shtml
    Create DialPad Skins for your 6600 with SkinGen

  11. #11
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Originally posted by Disgruntledtech
    thats gonna take forever

    just grab TRE regedit -it'll do it (its what i exported it with)
    http://www.freewareppc.com/utilities/tre.shtml
    When I downloaded it the first time, I opened it up with notepad and looked at it. "Hmmm, I thought. That's going to take forever. Hopefully it will import fine."

    Now that I started entering it, I realize, "hmmm...this is going to take forever. What program did D-tech use?"

    Then you posted this. Going to go get TRE regedit now...
    Jeremiah 29:11

  12. #12
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Can you contrast tre and phm ? I haven't used the former...

    E

  13. #13
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Installed TRE regedit and 2 taps later---there it is. Beats typing in all those keys!

    Only issues are that I have a camera instead of WMP icon and a garbled icon for button 9---I'm sure the issue is using Sprint's stuff instead of VzW. No big deal--the button mapping works fine.

    Thanks D-tech!

    E--don't see much of a difference b/t TRE and PHM. I assume I imported with TRE because the original file was made with TRE. Same fxns that I can see...
    Jeremiah 29:11

  14. #14
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    I'll try and attach the verizon version.

    Edit: I can't find an attach button here.
    Edit2: Still no attach button but it does say "You may post attachments."

    http://www.myehud.com/xv6600/cabs/keys.zip

    Ehud
    Last edited by Ehud; 06-21-2005 at 03:36 PM.

  15. #15
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Originally posted by Ehud
    I'll try and attach the verizon version.

    Edit: I can't find an attach button here.
    Edit2: Still no attach button but it does say "You may post attachments."

    http://www.myehud.com/xv6600/cabs/keys.zip

    Ehud
    Thanks, E!

    BTW--the attach button is not on the edit screen, but is on the quote or reply to message screen.
    Jeremiah 29:11

  16. #16
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Thanks - I was going crazy not finding it

    E

  17. #17
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Originally posted by Ehud
    Thanks - I was going crazy not finding it

    E
    You mean "crazier"
    Jeremiah 29:11

  18. #18
    Registered User GrandMasterB's Avatar
    Join Date
    03-15-2006
    Location
    Yeewtahh!!!
    Posts
    25
    Can somebody turn me around please.

    I went to change my contacts button to launch Photo Contacts Pro instead of the default contacts and noticed that all my buttons are gone except button "1" exactly like DisgruntledTechs picture shows.

    After searching I found this thread , got myself Tre edit and deleted the keys folder

    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shell\Keys"

    Then I tried to import the Verizon keys into the registry. It take a few seconds and then it tells me the import was successful. But the keys folders is not in the shell folder where it used to be???

    I have tried importing it several times and each time it is successful but I cannot find out where the keys folder is being placed???

    ANY help please.
    Last edited by GrandMasterB; 05-05-2006 at 04:22 PM.

  19. #19
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    try the .reg in this file. i added "REGEDIT 4" to the first line fo E's file -that could be causing the problem with your import.

    BTW, any VZ user wanna post a copy of \Windows\Start Menu\Programs\AcceptPredict.exe that Ehud has assigned to "Button 9"? i dunno if this is a VZ standard thing but it would make that button useful (on the sprint model our "Button 9" links to sprint's pathetic mobile website)
    Attached Files
    Create DialPad Skins for your 6600 with SkinGen

  20. #20
    Registered User GrandMasterB's Avatar
    Join Date
    03-15-2006
    Location
    Yeewtahh!!!
    Posts
    25
    I get the same thing. It tell me it was successful but the keys folders in still not present in the registry???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts