+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973

    Anyone with Verizon XV6600 with Camera running newer rom with WMP10?

    As the topic says, I was running the WOC version, but VZW ran out of them, so now I have the camera version, and I figure the rom on EHUD's site obviously wont work with this thing... am I correct in that?

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    No.

    Ehud

  3. #3
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973
    To the point! Thanks! Off to destroy my new unit!

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    If you take a close look at my signature, you'll also have another confirmation of the benefits of your future effort.



    Ehud

  5. #5
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973
    hehe... its too late now! I am 84% done!
    (me plays dumb)... SHOULD I RESTORE MY SPRITE BACKUP now that I am upgraded? My search button is broken, and I ignore FAQ's! Its my nature...

  6. #6
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973
    All done, no S.N.A.F.U. and all is well, thanks again for all your work Ehud!

  7. #7
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Congratulations Welcome to 2.03
    E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts