+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    05-25-2005
    Posts
    18

    CDMA2000 username/password is wrong?

    I'm currently on "extended network". When I try to connect for email it dials #777 I get an error saying username and password are incorrect. I'm using 10digitphonenumber@vzw3g.com and vzw for credentials.

  2. #2
    Registered User
    Join Date
    11-14-2004
    Posts
    102
    Extended Network = roaming. Internet services aren't available from Verizon to Sprint and vice versa while roaming.

  3. #3
    Registered User
    Join Date
    05-25-2005
    Posts
    18
    Gotcah, thanks. For some reason I thought "data roaming" was implemented Q4 last year (2004)??

  4. #4
    Geek
    Join Date
    01-14-2005
    Posts
    127
    I ran into the same issue in rural NC. Once I got back into range all was well.

    I also found I had fewer issues with frequent *22899 sessions to keep the phone up to date. My area is constantly updating the towers to I can watch EVDO spread up from the city.
    Dan Kunz - XV6600

  5. #5
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    Originally posted by openhelix
    Gotcah, thanks. For some reason I thought "data roaming" was implemented Q4 last year (2004)??
    Wow....I never heard that they were going to be able allow Data Roaming! Where did you catch wind of that?
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts