+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    06-22-2005
    Location
    Washington, U.S.
    Posts
    4

    My SD card goes away sometimes

    My phone:
    Sprint no-camera,
    Egress,
    IGuidance,
    MortButtons,
    MortSaver,
    Mortplayer,
    I have bluetooth enabled and run the 3500 stack (default that came with the one upgrade that Sprint has offered.)

    Every once in a while my phone will forget that it has an SD card plugged in. The file explorer won't be able to see it, and any apps that utilize it (like egress) will error out. The first time it happened egress must have been in the middle of writing out my .opml file for my blogs because I lost all of them after I did a soft reset. It has happened two times now. I have a scandisk 1.0 GB sd card.

    Has anyone else encountered this? It just started happening this week, and ugh... my heart still pounds when I think of it, but on Saturday my phone fell off my hip. The cheap holster that Sprint bundles with my phone came unglued and it literally fell. The only result I could see what that the SD card was ejected and I had to reseat the battery to get it to come back on.

    Do you think the fall and the new SD card wierdness are related? Maybe its just a damaged sd card.

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    I've seen it happen, but not since I turned off Voice Command and Pocket Plus.

    Ehud

  3. #3
    Converged
    Join Date
    01-14-2004
    Location
    Milford, MA
    Posts
    34

    Unhappy Similar problem

    I've had something similar happen to me a few times.

    Out of the blue, the program links which are installed on the SD card show up as system icons and I get a "File not found" type error.

    The last couple of times when I check the SD card it shows up as "Mounted Device" instead of "Storage Card".

    I have had to format on my PC to get it corrected. Another time after a hard reset it showed up correctly.

    I have yet to find out why. At first I thought it was because I removed the card and re-inserted it when I was TRYING to get my SanDisk 256MB Wi-Fi card to work. (Which I never did!!!)

    Sorry I can't be of more help....
    Larry Aubin
    Verizon XV6600 WC
    ExtROM 1.36.116 WWE, ROM 1.36.00 WWE, Radio HA01_151, Extended 3550 Battery, iTrek BT GPS

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Well you could be of more help if you mention if you're running Microsoft Voice Command, SPB Pocket Plus, Marsware, Weatherpanel, or anything else that uses DLL memory.

    Ehud

  5. #5
    Registered User
    Join Date
    06-22-2005
    Location
    Washington, U.S.
    Posts
    4
    I am not running voice command anymore based on the feedback from this forum. I had a number of issues with SPB software trials and also don't run those. I miss vc though.

  6. #6
    Registered User vanshmack's Avatar
    Join Date
    12-10-2004
    Posts
    29
    Originally posted by Ehud
    I've seen it happen, but not since I turned off Voice Command and Pocket Plus.

    Ehud
    My old i700 did that all the time. I've had my 6600 for three weeks and it has not happened once.

  7. #7
    Registered User
    Join Date
    06-22-2005
    Location
    Washington, U.S.
    Posts
    4
    I'll try formatting the sd card on my PC, although it pains me to do that since the thing is full and slow. In the interest of least twiddling I'll leave all of my apps as they are and only remove them (starting with MORT*) if the problem continues. I'm still seeking the best and most stable minimal set of programs to run.

    If there is an SD media verification utility I'll dig that up.

  8. #8
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    Pocket Mechanic is a nice little ppc program that fixes up the SD card real nice...
    Jeremiah 29:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts