+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758

    Don't try the HA01_141 radio.

    I've been using the HA01_141 radio from Telecom New Zealand for no good reason. Well, the reason was I wanted to use the highest possible (latest) version.

    As of early this morning, I couldn't connect to the 1xRTT network. I could dial, receive calls, send and receive SMS, etc., but no 1xRTT. The error was a remote modem timeout.

    I tried everything including a hard reset. I checked with Verizon and they assured me the account hadn't been changed from last night (when it all worked).

    Long story short: I flashed the VZW radio rom (HA01_140) back onto it, and it connects just fine.

    Anyway this post is in the hopes to deter others from repeating my error.

    Marctronix: My apologies for the other thread.

    Ehud

  2. #2
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Thanks for the heads up!
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  3. #3
    Forever Confused
    Join Date
    05-13-2004
    Location
    Dearborn, MI
    Posts
    461
    I had the same trouble a bit back.
    Windows Media Player 10 Mobile

    I've stuck with the total Audiovox update till someone from Telus comes up with the 2.04 rom.
    Last edited by cougargt; 06-23-2005 at 10:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts