+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    06-02-2005
    Location
    Monroe, MI
    Posts
    22

    PPC6600 All screwed up :'(

    I have no clue what happened... I was at work and pulled my cell phone out of my pocket to answer a call and when I pressed the Answer button(green phone) My contacts popped up... so i went back to the phone program and answered it by the onscreen button....

    But now when ever I press The Answer button I get contacts and the Hangup Button brings up calender.... the directional button brings up contacts and the button inside the directional buttons brings up the start menu.... if I disable the Start, Contacts, Calendar buttons through the System buttons setting then none of the lower buttons or disabled buttons work!!!!

    I've even done Hard Resets....

    Help!!!! what could cause this????

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    When you say "I've even done Hard Resets...." do you mean to this phone and recently?

    Do you also mean that you held down the power button and then pressed in the reset pin, and went through the setup screen?

    Do you also mean that right after that whole setup business (timezone, dr jones appointment copy,etc.) the buttons still were all screwed up?

    If so, it's time to replace your phone with one without a hardware problem.

    If not, try a real hard reset.

    Ehud

  3. #3
    Registered User
    Join Date
    06-02-2005
    Location
    Monroe, MI
    Posts
    22

    Hard Reset

    Yes I did a hard reset right after I figured out what was happening.... The entire PPC is customized so I don't have to go through the Welcome screen... and all my programs automaticlly install I've even cancel the auto install but the buttons still are messed up!

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    How do you have your PC customized so you don't have to go through the welcome screen? Is it the w.n on the sd?

    E

  5. #5
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    a hard reset will restore the phone back to out of the box settings..

    so you are saying that once you accomplish a full cold boot to where it brings up the calibration screens, etc... you still get the weird behaviour? i doubt you have done some physical damage to your phone..

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    He actually is bypassing the calibration screens and the dr.whatever appointment copy/paste. *and* installing software he added to extrom prior to the normal boot.

    There's nothing wrong with doing that per se, except that when there is a potential problem, it makes it more difficult to diagnose.

    That's because a hard reset doesn't return it to carrier-default... but rather to the default of the user's customizations.

    I've done this for about four months now... and am glad I haven't had to undo it.

    E

  7. #7
    Registered User
    Join Date
    06-02-2005
    Location
    Monroe, MI
    Posts
    22
    Yeah I have welcome.not on my Extended Rom, Storage Rom, and SD card!
    The Registry settings from when it was working automaticlly are set ... and it has worked in the past I usually do a hard reset once or twice a month.... excpecially since I don't have to install 12 programs anymore... They auto install.

    hmmmmm. if I hold down the Red phone key it will still disco the data call.... and The Green Phone will still activate Speaker Phone, hmmmmmmm...... dang how in the world The button in the center of the directional pad brings up the start menu.... but the start menu button is assigned to a screen saver! Sounds like a registery problem but how it's been working for two months now!

  8. #8
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Ok... just wanted to make sure I found that putting it on \extended rom and \storage made no difference. The SD is the only place it worked as advertised. I have the Customize.sa.CAB set the calibration data... and the various other settings

    I haven't found anything in the registry to remap the directional pad.

    Can you reassign the start button to be the start button?

    Can you [for the sake of the example] hard reset without config and see if that makes a difference?

    E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts