+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    04-07-2005
    Posts
    5

    Unhappy SanDisk 256MB+Wi-Fi - anybody having any luck?

    I recently got my SanDisk 256MB + WiFi SDIO card... its not working

    The 256 Mb storage card isn't recognized, and the Wifi App says the card's not installed.

    I have a SanDisk 1.0 G card that works fine... and at least the storage part works when I plug the card into my laptop (laptop w/sd slot ), but no wireless.

    So far, I've hard-reset my XV6600, then immediately installed the correct drivers downloaded from the sandisk site, then installed the card - nothing - same behavior.

    I also tried the socket drivers, and they don't seem to recognize the card either.


    I'm running rom version 1.35.00 (via the patch from Audiovox's site).

    I figured if I was missing some trick about getting this thing to work, somebody here would have an idea...

    TIA

    Tom

  2. #2
    Fully Converged
    Join Date
    04-09-2005
    Location
    gainesville, fl
    Posts
    328
    Nobody has had luck with WiFi+SD...run a search
    XV6800, Aliph Jawbone

  3. #3
    Registered User
    Join Date
    04-07-2005
    Posts
    5
    hmmmm... guess I missed the relevant threads when I did my search.

    I did see that several people complained about the range of the Wifi cards, but I didn't see any threads where they didn't work entirely.

    For my specific use, if the card worked at all, it would suffice for now - even if it only had ~30ft or less range.

  4. #4
    Verged on converged
    Join Date
    10-01-2003
    Location
    Hello Cleveland!
    Posts
    43
    Return it - quickly. It won't work - been there, done that...

    Search a little more, there has been quite a lot written about that lemon.
    Kyo6035 => Kyo7135 => XV6000 => Mogul

  5. #5
    I'm a total loser and I've been banned!!!
    Join Date
    03-22-2005
    Posts
    54
    and stick it up san disk's a%$ while you're at it

  6. #6
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    Mine didn't work either. Bought it off ebay. I called Sandisk and asked what was the secret to making it work. They said that it didn't work on ANY device running Windows Mobile 2003 Second Edition.

    Now, I have to sell it on ebay again...

  7. #7
    Registered User
    Join Date
    04-15-2005
    Location
    Metropolitan Detroit
    Posts
    102
    I've heard through the rumor mill that the drivers for the non-memory SD wifi cards will work with this card, but you will lose the use of the memory. I've never tested this.

  8. #8
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    Nope! I just tried downloading drivers from Sandisk just the WiFi card without memory and it didn't even attempt to work either! Guess it's useless on Windows Mobile 2003 Second Edition devices!

    Thanks anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts