+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    KC Mike - obsessively converged mb5451's Avatar
    Join Date
    11-03-2003
    Location
    KC, MO, USA
    Posts
    128

    Bluetooth connection dropping

    I find that the Bluetooth Serial connection, for Activesync, works well, if initiated in the proper order (activesync up but idle on the PC, launch the connection from the PPC). I am not getting it to stay up. It stays up thru the activesync, maybe a little while longer while it's being used, for file browsing, software installing, etc, but when it idles out, it drops and I have to re-engage. My headset seems to do better.

    Any thoughts?
    KC Mike - Palm/PPC/ ..............

    Blackberry Curve 8310 - Google Maps, Beyond411, Splashid, 2GB micro-SD

  2. #2
    0x7a69 myneid's Avatar
    Join Date
    05-20-2003
    Location
    Los Angeles, CA
    Posts
    655
    when teh screen turns off, the activesync connection disconnects.

    so the idle out is probably your idle on your phone going out and the screen going off.

    does the same thing if you set up a bluetooth network too through the phone. i dont know why.
    Tanguy de Courson

  3. #3
    KC Mike - obsessively converged mb5451's Avatar
    Join Date
    11-03-2003
    Location
    KC, MO, USA
    Posts
    128
    The durndest thing - sometimes Activesync finds the connection and sometimes it doesn't, can't find a pattern that works regularly. Most of the time, if it finds the connection, Activesync will finish, but not always. Even with the screen still lit on my PPC6601, the bluetooth just drops.

    Anyone have any ideas?

    Also - how do set the bluetooth up so you can browse the PPC like a file folder, thru Win XP file explorer?
    KC Mike - Palm/PPC/ ..............

    Blackberry Curve 8310 - Google Maps, Beyond411, Splashid, 2GB micro-SD

  4. #4
    Registered User
    Join Date
    07-25-2005
    Location
    Canada
    Posts
    1
    I have had 2 units so far with similar symptoms....I bought a bluetooth headset (Scala 500). No problems with pairing/connecting....however, when I power off the pda / sleep mode, within a couple of minutes I loose the bluetooth connection and it does not reconnect until I power on the pda...of course if I wait long enough, the headset automatically turns off. On occasion, when I power the headset back on it doesn't connect...with a few clicks, I usually end up removing and repairing the headset.

    I am in Canada, Audiovox Canada told me to ensure the battery was charged ....sometimes it sucks living in Canada...they did offer to fix the phone if I sent it to them...not sure if they admitted to there being a problem with the device or they were just humoring me....

    Audiovox US was a bit more helpful..I believe the unit has had much more exposure in the US than Canada.....they did have updates, unfortunately, I am with neither Sprint or Verizon, so the updates were of no use to me....there is definitely some bluetooth issues with this device.

    Irritates me because it is an awesome device....although it has been returned...still struggling with the desire to get the device anyways and live with the bluetooth. My provider is a bit "slow" at introducing new devices

    Very frustrating.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts