+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    11-15-2004
    Posts
    3

    Bluetooth DUN - PPC6600

    I successfully setup my PPC6600 Bluetooth DUN to my IBM Thinkpad yesterday and it worked great.
    Today I try to connect and it will no longer work.
    Here are the steps I'm doing (the same as yesterday when it worked)-

    1) Open MyBluetooth Places on my laptop
    2) Inititate Dial Up Networking Session
    3) Then I click 'Accept' on my PPC6600
    4) Then click Dial on the laptop (#777)

    At this point, my PPC6600 shows that it is connected, however the laptop just continues to show a "dialing... window" and eventually times out saying the modem isnt connected.

    This worked just fine the day before, plus my coworker also has a PPC6600 so I tried the same steps with his and it connected just fine...so it has to be an issue with my phone somehow.
    Any ideas?

  2. #2
    Mobile Pimp Big Calhoun's Avatar
    Join Date
    12-09-2004
    Location
    East Coast
    Posts
    461
    Did you try doing a soft reset on the PPC and try again? Occasionally, I go through an issue where I get everything setup, initiate the connection from my laptop and it acts like it's about to bring up the Dial-Up window, but freezes and eventually returns an error message that the connection failed. I don't know what the cause was, but I found resetting my PPC and trying again got things working. Since you got it to work yesterday, I'm wondering if all you need is a soft-reset.
    Mobile Pimp: Fujitsu P7010D, Audiovox 6600, Playstation PSP, iGo Juice (70), Kingston 5gb PC-Card, SDIO Socket Wifi, Socket BlueTooth GPS, Socket CF BT Adapter, PNY 4 in 1 Memory Adapter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts