+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    05-12-2003
    Location
    Texas
    Posts
    264

    I have no "Button" icon in my settings to change button functions.

    Hey I downloaded a program and was going to select one of the programming buttons to use and I go to settings, then personal, and low and behold i have no icon to set my buttons on the device. so i check in the "System" tabs and still no button icon.
    anyone ever have this problem?

  2. #2
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    Try doing a soft reset a couple times. Sometimes that restores "missing" items. If it does not work, then uninstall voice command and lo and behold all that was missing will be restored.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  3. #3
    Registered User
    Join Date
    05-12-2003
    Location
    Texas
    Posts
    264
    Worked like a charm, thanks "V"

  4. #4
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    Which worked??? soft resets?? or removing VC??

    You are welcome.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

  5. #5
    Registered User
    Join Date
    05-12-2003
    Location
    Texas
    Posts
    264
    the soft reset

  6. #6
    I am the POTIONS MAHHSTER!!! jaderaven's Avatar
    Join Date
    05-12-2003
    Location
    Boston, MA
    Posts
    542
    great!! I am glad it worked out for you.
    iPhone - AT&T
    Past phones:
    Samsung i700 -Verizon
    XV6600 - Verizon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts