+ Reply to Thread
Results 1 to 17 of 17
  1. #1
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774

    Sprite backup and PPC6600, bad combo?

    Installed Sprite backup to replace xbackup. I quite liked xbackup as it always did a great job backing up and restoring, but I was put off by the 20 minute backups.

    Wow, am I having a ton of problems with Sprite backup. It seems that on backing up sometimes I can get a soft or a hard reset! Sprite says that it is because I have processes running and need to delete those processes. Specifically some flashman processes. I would rather not mess with the system just to get a backup though!

    For some reason I also have items disappearing off my today screen, and literally off the today list. First time around calendar disappeared, could not find it to check it off as a today item. Then another time pocketmon (sprite backups today display) disappeared, weird.

    I had none of these issues before installation, and after restoring a xbackup restore I have none of these issues until I reinstall Sprite.

  2. #2
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    My PPC was also randomly turning on as well. Sprite says it is their battery monitor which will turn on the PPC to see if there is enough battery for a backup.
    iPhone 3GS !!

  3. #3
    Mobile Pimp Big Calhoun's Avatar
    Join Date
    12-09-2004
    Location
    East Coast
    Posts
    461
    Wow...your unit is possessed! With your back-up options, did you select to stop all processes before the backup was made? That I found to be helpful and now I only get one error upon restoral.

    The Sprite PocketMon and something else it installed, I uninstalled those seperatly without touching Sprite itself. Doesn't seem to affect the restoral or backup processes in any way. Very rarely do I find Sprite takes long enough to zap out THAT much battery life.

    Your 3rd issue has me scratching my head b/c it's similar to what I experienced when I first used sprite on an Audiovox Maestro. When restoring a backup from Sprite; some items on my Today screen were stuck and wouldn't refresh, I would be missing shortcuts/icons from my program menu, and I couldn't change my start menu -- even as I added and deleted items, whatever was there during the backup would stay. Never really got to the bottom of it other than to say Sprite was causing the problem. I had made a backup once right after a hard reset...no additional software other than Sprite installed. Upon the restoral, same issue.
    Mobile Pimp: Fujitsu P7010D, Audiovox 6600, Playstation PSP, iGo Juice (70), Kingston 5gb PC-Card, SDIO Socket Wifi, Socket BlueTooth GPS, Socket CF BT Adapter, PNY 4 in 1 Memory Adapter.

  4. #4
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    Thanks Big Calhoun, I uninstalled pocketmon and my today items came back and my system seems to be stable now. I am unchecking the "stop processes" checkbox as well. For now I am "backing up" my backup with Xbackup just in case though. Xbackup has been super solid, just slow.
    iPhone 3GS !!

  5. #5
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Suggest you might want to try Backup Manager by Sunnysoft on PocketGear. I have had no issues with it, very fast and it is cheaper. It also puts copies of the backup on your PC.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  6. #6
    Terminally Converged rduckwor1's Avatar
    Join Date
    12-03-2004
    Location
    Alabama or an Airport
    Posts
    1,046
    Originally posted by jerryyyyy
    Suggest you might want to try Backup Manager by Sunnysoft on PocketGear. I have had no issues with it, very fast and it is cheaper. It also puts copies of the backup on your PC.
    Sprite used to do this for me as well. Seems if I remember correctly, that last time I tried to do so, it *****ed that this feature was "expired". What's up with that??

    TIA,

    Bob Duckworth

  7. #7
    Registered User SpineDoc's Avatar
    Join Date
    03-02-2003
    Location
    East Coast
    Posts
    1,774
    Already spent the greenbacks on Sprite as most on here seemed to really like it. So far it is more stable with uninstalling pocketmon and unchecking the stop all processes.
    iPhone 3GS !!

  8. #8
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Not sure backup is complete unless all processes stopped.... cannot backup what is running....

    BTW, this AM I was saved by the tape I have covering the latch on my 6600 when I dropped it on the floor of the bed room. Battery would have fallen out otherwise and a hard reset.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  9. #9
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    I have used Sprite Backup since I got my XV6600 without issue, and I run A LOT of programs on my PPC. I did, however uninstall Sprite PocketMon though, not because it was giving me trouble; I didn't like the added crap on my Today screen.

    Sorry dude, works great for me, even before I upgraded my ROM to 2.03.
    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  10. #10
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    When ever I have issues, I just EXIT the Sprit Service on my PC and restart it again. That seems to fix the issues. Seems the service gets stale after a few days. I only need to back up once a week. Everything else is on my servers and that backs up a few times a day.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  11. #11
    BA with wifi still can't be beat
    Join Date
    07-10-2005
    Location
    Atlanta, GA
    Posts
    142
    When you say "exit the Sprite service" what do you mean? Does Sprite have a process that autoruns on startup? If so which one is it? I have looked in my running processes using Memmaid and don't see it. I only see something recognizeable when I actually launch Sprite (then I see Sprite Backup.exe in the running processes). Does anyone know of a thread or link that identifies what some of these cryptic running processes are? I cannot find any threads here that are comprehensive on this subject.
    SX66 (PH20B1)
    ROM: 1.40.00 WWE
    Radio: 1.13.00

  12. #12
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    On the PC not the PPC. If you bought the full package it comes with a service on the PC that auto-backups when you activesync.
    E

  13. #13
    Registered User gameboy213's Avatar
    Join Date
    12-01-2004
    Location
    Los Angeles, CA
    Posts
    880
    I have used SPrite since way before getting this device, and never had a problem. I also don't use the today screen app....... just the backup and love it. Works perfectly for me.
    LAK
    Sprint 6800/Mogul
    6700, 6600

  14. #14
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Ehud is right, it's a service that starts on my XPPC. Sometimes it just needs to be stopped and started again. Exit and Starting the app would do the same thing. I just had to restore again last week and it worked like a charm.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  15. #15
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    I have had some isolated issues, but as a whole for the last 8 months I have been very satisfied with Sprite.

    I back up to my laptop once a week and to my SD card once a day with saving 3 days of backups. I installed Sprite in Storage. This week I had the first hard reset when I switched batteries and didn't notice that battery didn't click all the way in until the next morning.

    Everything reinstalled to factory specs. Launched Sprite from storage, restored the backup from the SD card from the day before, and Im up and running again.

    So...I like it.
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

  16. #16
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Hobbes - do you not do self-restoring archives?

    E

  17. #17
    Registered User HobbesIsReal's Avatar
    Join Date
    11-23-2004
    Location
    Washington, The State
    Posts
    823
    Yup...actually I do...plus I encrypt them.

    I am just lazy. If I restore through Sprite I don't have to take the time to see which one was my latest backup.....Sprite automatically restores the latest one.
    Hobbes
    Writer for WMExperts.com
    www.wmexperts.com/ | www.wmexperts.com/reviews/ | discussion.wmexperts.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts