+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    07-12-2005
    Location
    Snohomish WA
    Posts
    2

    Question VPN connection to a terminal server

    I have been trying to setup a vpn connection to a terminal server. I get the vpn to connect properly, but when I try to connect to the terminal server, it disconnects the vpn and re-connects just to the internet. I know that I am missing something very simple, but can't seem to see the forest for the trees.

  2. #2
    Sickwidit
    Join Date
    06-09-2004
    Location
    NJ
    Posts
    503
    if you are trying to access dotted ip's or fqdn addresses over the vpn tunnel you will need to add those addresses to the exceptions list under the network settings.
    Eric Hicks, Microsoft MVP, Mobile-Devices
    My Devices
    Four PPC6600's, One PPC6700, Three PPC6800's,One Treo 700w,One Jas Jar,One Pantec Duo,One T-mobile Dash...Do I have too many devices?

  3. #3
    Registered User
    Join Date
    07-16-2003
    Location
    chicago, il
    Posts
    122
    Eric is right on. If you try terminal services to 192.168.100.40 it WILL drop the pptp connection.

    Under Settings - Connections - Advanced - Exceptions add the domain name you use INSIDE your network. I use linkus.int. From a pc inside my firewall I can ping myserver.linkus.int. I added *.linkus.int/* to the exception list. Once I connect to pptp on the phone I use myserver.linkus.int in the remote desktop the pptp stays up and connects.
    Last edited by hammermedia; 07-13-2005 at 01:09 AM.
    Kyocera BRICK, Kyo 6035, Kyo 7135, i700, xv6600 (9 times), xv6700. iBlue GPS, AX2, Ostia, TomTom.

  4. #4
    Registered User
    Join Date
    10-21-2004
    Location
    NY
    Posts
    166
    well i have been playing with VPN and i dont know why but when i VPN to my router at work my PPC goes soooooooo slow. untill i disconnect. i am running 2.03.00 with WMP 10. anyhelp ont this one? thank guys

  5. #5
    Sickwidit
    Join Date
    06-09-2004
    Location
    NJ
    Posts
    503
    Hmm I've never had that problem with the 2.03 rom or with the 2.04 rom. Are you using a third party vpn client?
    Eric Hicks, Microsoft MVP, Mobile-Devices
    My Devices
    Four PPC6600's, One PPC6700, Three PPC6800's,One Treo 700w,One Jas Jar,One Pantec Duo,One T-mobile Dash...Do I have too many devices?

  6. #6
    Registered User
    Join Date
    10-21-2004
    Location
    NY
    Posts
    166
    nope, i was trying to find a work around look at files on my laptop so I tried to VPN and it keep locking up so then I tried to VPN from out side into my office and it just like locks up or goes really slow

  7. #7
    Registered User
    Join Date
    07-12-2005
    Location
    Snohomish WA
    Posts
    2

    Thumbs up I knew I was missing something easy!

    That solved the problem. Guess I just had a blind spot. Thanks for all of your suggestions.

    Bruce

  8. #8
    Registered User
    Join Date
    07-12-2005
    Posts
    11

    No IP?

    Originally posted by hammermedia
    Eric is right on. If you try terminal services to 192.168.100.40 it WILL drop the pptp connection.

    Under Settings - Connections - Advanced - Exceptions add the domain name you use INSIDE your network. I use linkus.int. From a pc inside my firewall I can ping myserver.linkus.int. I added *.linkus.int/* to the exception list. Once I connect to pptp on the phone I use myserver.linkus.int in the remote desktop the pptp stays up and connects.
    So there's no way to TS on a VPN to an IP address?

    On a different topic is there a way to remove the history from Terminal Services?

  9. #9
    Sickwidit
    Join Date
    06-09-2004
    Location
    NJ
    Posts
    503
    the only way to access the IP is if it's added to the exceptions list. As far as the TS history goes, that's stored in the registry. You should be able to search the registry search for the names.
    Eric Hicks, Microsoft MVP, Mobile-Devices
    My Devices
    Four PPC6600's, One PPC6700, Three PPC6800's,One Treo 700w,One Jas Jar,One Pantec Duo,One T-mobile Dash...Do I have too many devices?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts