+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Registered User
    Join Date
    01-22-2004
    Location
    Portland, OR
    Posts
    22

    Sprint PCS Hell!

    I just got off the phone with a Tier 2 Sprint tech support rep. for the third time today.

    I called this morning with a problem with MyPCS website. When I login to MyPCS, my phone information says "Unknown Device". I just got my 6601 a week ago as a Sprint warrantied replacement for my Hitachi G1000. MyPCS previously reported my phone information as being a Hitachi G1000 and had some information with accessories and software links, etc. Now all I get is "Unknown Device"... Have any of you experienced this with the 6601?

    So the first tech transferred me up to Tier 2 and he did some remote tweaking on my phone (where the provisioning balloons magically appear on your screen). He was not able to get MyPCS to report what type of phone I had and issued a support ticket with the PCS website support people.

    Shortly thereafter, I noticed that my PCS Vision no longer worked and that I could make phone calls but I could not surf the internet. The error message I get when trying to connect is:

    Cannot Connect
    Dialed: #777
    No modem at above number. To check your
    connection settings and change them if
    needed, tap Settings.

    So I called back support and a Tier 1 tech told me to wait four hours for the phone activation (I did not realize that my phone had been reactivated).

    It has been over four hours and I just called back for the third time and was transferred up to Tier 2 for the second time and he ran through some of the ##3984# type screens... I don't remember the numbers we punched in, but we were tweaking authorization and networking settings and resetting the phone a bunch and the last thing we did was completely reformat the device (hard reset).

    I still cannot connect to the internet and now I get this error message in addition to the one above:

    ERROR: 1012
    Could not prepare Vision services. Please try again later. If the problem persists, you may need to contact Sprint.

    The tech released my call notating my account and instructing me to go the PCS Store to have them troubleshoot it. Now I have to go to the store and face the bastards that wouldn't give me a PocketPC phone with a camera in it to replace my old Hitachi G1000.... Having a 6601 is quite a relief compared to that old piece of trash, but I have no camera!

    Sorry to complain, but I would never get any good advice if I never complained.
    --
    WebAvant

  2. #2
    Registered User
    Join Date
    06-27-2005
    Location
    chi-town
    Posts
    5
    have u tried getting an updated prl on it? if not try that...my phone was doing the same thing, i called and asked to have them flag my fone for a prl update...so she did and it started working fine...try that

  3. #3
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Even if it does now work, it is better than the G.....
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  4. #4
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    'unknown device' on the sprint website just means that your esn range has not been added to the web database. it means nothing. it will go away with time. all you are missing is a link to the users guide
    https://www1.sprintpcs.com/media/Ass...pcsppc6600.pdf
    the software downloads page (nothing there for us anyways)
    http://www.sprint.com/pcsbusiness/su...oads/index.jsp
    and a link to buy accessories at
    http://www.sprintpcsaccessories.com/...sku=PPC6600KIT


    as for the vision issues that where created as a result, ask to talk to a tier 2 in the tulsa office. they've been the T2 support since 2G and know what they are doing. as for the other offices, well you know.
    Create DialPad Skins for your 6600 with SkinGen

  5. #5
    Registered User
    Join Date
    11-10-2004
    Location
    Worcester
    Posts
    1,988
    Change your vision password on the web site.

    If it does not update with 1hr (usually 2 minutes)

    Then get to thre tier 2 and ask them to manual setup Vision on your phone.

  6. #6
    Registered User
    Join Date
    01-22-2004
    Location
    Portland, OR
    Posts
    22
    Well after extensive prodding at the Sprint Store last night, the tech deteremined that the modem is bad. (I think he assumed this and did not diagnose it). I did not question their reasoning because in all of the confusion, they found out that the 6600 is availalble for order now. Apparently when I had my G1000 replaced their were no 6600 phones available so I was stuck with the 6601. (Believe me, I complained a lot and was nice without displaying a temper). They did not confirm this but I believe that there were new 6600 phones just not any reconditioned ones at the time. I just let them do their thing.

    Now I will get the 6600 like I wanted... I feel dishonest somehow though. I got the G1000 for $550 in Jan 2004 with the rebate deals from Amazon for $150 and Sprint for $200. (I think that was the deal). Now almost two years later I'm getting a warranty upgrade to the newest technology available!
    Last edited by webavant; 07-14-2005 at 09:35 AM.
    --
    WebAvant

  7. #7
    ArK
    ArK is offline
    Registered User
    Join Date
    09-20-2004
    Posts
    24
    ooo if you manage to get a 6600 let me know, it took 2 days of fighting with lockline and sprint to convince them that a treo was not comparable to my hitachi g1000 and they said all they had was the 6601 so obviously i accepted it.

    sprint also said that they might send a treo anyway, but if they do to call them back immediatly and tell them and theyl fix it, as they said a superviser has already aproved me for a 6601

  8. #8
    Registered User
    Join Date
    01-22-2004
    Location
    Portland, OR
    Posts
    22
    My 6600 should be arriving at the Sprint Store today.... 2nd Day Air. I'll let you know. I'm getting it directly from Sprint under warranty, not going through Lockline.
    --
    WebAvant

  9. #9
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Congrats. I traded my G in because of a sticky key and felt no guilt about it.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  10. #10
    Registered User
    Join Date
    01-22-2004
    Location
    Portland, OR
    Posts
    22
    Well... I did so much whining and complaining about why I should get a 6600 that it was like pulling teeth to get any reassurance...
    --
    WebAvant

  11. #11
    Registered User ycats's Avatar
    Join Date
    09-26-2002
    Location
    Antioch, Tennessee
    Posts
    891
    I've been having some issues with my G1000 that I got about two months ago. I've been contemplating calling Lockline and wondering if I say that I use my G1000 to check my work email using Microsoft Exchange Server and that only a PPC device will work as a comparable replacement, if they'll send me a PP6600. Any suggestions?

  12. #12
    Registered User NinjaMom's Avatar
    Join Date
    05-06-2005
    Location
    Atl., GA
    Posts
    187
    I am getting this error also:

    Dialed:#777
    No modem at above number. To check your connection settings and change them if needed, tap settings....

    What is this? I just started getting this yesterday. Now, my phone doesn't want to dial out. I can receive calls sometimes and that is it.

    Any ideas?
    :butterfly :karate:

    DLD

  13. #13
    Registered User
    Join Date
    02-19-2005
    Posts
    134
    I. also have a friend that has this problem about saying no modem he has been to Sprint and is on his Second phone with same problem. I have the same phone and NO Problem, Any ideas what can cause this.

  14. #14
    Registered User
    Join Date
    05-31-2004
    Posts
    89
    tell your friend to call tier 2 tech support and they should be able to get his phone set up correctly

  15. #15
    Registered User
    Join Date
    03-21-2004
    Location
    Belleville, Illinois
    Posts
    109
    Originally posted by ycats
    I've been having some issues with my G1000 that I got about two months ago. I've been contemplating calling Lockline and wondering if I say that I use my G1000 to check my work email using Microsoft Exchange Server and that only a PPC device will work as a comparable replacement, if they'll send me a PP6600. Any suggestions?
    See my post in the G1000 forum....there is hope!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts