+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    07-05-2004
    Location
    New Orleans, LA
    Posts
    56

    Problem with "OK/Close" Button

    After installing a bunch of program, Button 6 ("OK/Close") no longer works. Whenever pressed, a message appears saying "Cannot find " (or one of its components). Make sure the path and filename are correct and all the required libraries are available." On a PC, this might be indicative of missing files or registry problems. Anyone ever have this problem? How can it be diagnosed and fixed?

    gjhuff - proud owner of a PPC-6600.

  2. #2
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    In the buttons settings, does it have anything listed under that tab?
    Jeremiah 29:11

  3. #3
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Backup

    hard reset

    install one by one and test

    see what the problem software is and report.

    By the way those buttons have been flaky for other users and it may just be coincidence. If a hard reset does not fix it you probably have a hardware problem.

  4. #4
    Registered User
    Join Date
    07-05-2004
    Location
    New Orleans, LA
    Posts
    56

    Temporarily Fixed

    I tried changing the button assignments to something else and then changing it back. Seems to work fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts