+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247

    Activesync 4.0 Reviews after a couple months?

    This has a thread to which nobody has responded for a while. I am using 3.8 and afraid to upgrade despite problems with 3.8. How has it been working for people? I also use Avantgo.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  2. #2
    boe
    boe is offline
    Registered User boe's Avatar
    Join Date
    05-16-2003
    Location
    California
    Posts
    1,755
    I've been using it for a couple of months - it has all the same issues for me that I had in 3.8 but no more. I'm not sure 4.0 is official since I don't see it listed on the main pocketpc page - it still says 3.8
    Want better phone selection from Sprint? http://www.smartphoneforums.com/foru...ease-read.html

  3. #3
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    i agree it does not look official, but there seem to be beta versions still floating around of 4.0. My build is 5004 for 3.8.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  4. #4
    Registered User Splitter's Avatar
    Join Date
    07-23-2005
    Location
    Norfolk, VA. USA
    Posts
    79
    I was using 3.8 with no problems, then I "upgraded" to 4.0. I haven't been able to sync-up my 6600 since.

    I have removed 4.0 and reinstalled 3.8 to no avail.

    Am I stupid or something? What am I missing?
    VZN XV-6800GPS
    http://www.antiterrornet.com
    ..because even you'd fly 10k miles to smoke a camel

  5. #5
    boe
    boe is offline
    Registered User boe's Avatar
    Join Date
    05-16-2003
    Location
    California
    Posts
    1,755
    Perhaps if you could give us more details -

    Does it still recognize your device when connected - you might need to remove your device from you computer hardware.

    Does it ask you about a profile?

    "I'm the boss - need the info - throw me a freakin bone here people"
    Want better phone selection from Sprint? http://www.smartphoneforums.com/foru...ease-read.html

  6. #6
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    I've been using 4.0.0 (build 4343) since the day it came out and it's been nothing but solid for me!
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  7. #7
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Would be useful to know if Splitter can save his system, then I would be morel likely to try the upgrade.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts