+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Registered User
    Join Date
    08-31-2005
    Posts
    71

    Any ActiveSync 4.1 users

    I see that activesync 4.1 has been out. Any reason I should update from 3.8 to 4.1?

    any bene's to upgrade to a "beta" over the release version?

  2. #2
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Not really that I've seen. It might be a bit quicker and its been known to fix other people's 3.8 issues - but other than that and being able to say you have 4,1, its not a biggie until you have WM5.0 and Exchange with SP2.


    FYI: You can't downgrade once you upgrade, so watch out! Unless of course you have XP or WINME and its System Restore and or other back up methods.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  3. #3
    Registered User 92GTA's Avatar
    Join Date
    06-17-2003
    Location
    Bakersfield, CA
    Posts
    475
    I've been running it for 2 weeks now with no problems. I was using 4.0 BETA before.
    http://www.TheFOAT.com/92GTA
    AT&T HTC-PI86100 (HTC Titan II):
    OS: Windows Phone 7.5 Build: (Mango RTM 7.10.8112.7) - Radio: 1.02.80.13_21.37.80.03 - Bootloader: 1.18.2180.0 (139346)
    Audiovox 9000>Moto V60>MotoT720>LG5350>Sam I330>Hit G1000>PPC-6600>PPC-6800>PPC-6850>PPC-T7380>HTC-T7575>HTC-PI86100

  4. #4
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Are you folks able to do bluetooth syncs? Was hard for me to get 4.0 to do it and do not want to upgrade if is an adventure.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  5. #5
    Registered User
    Join Date
    09-17-2005
    Posts
    74
    i think i have active sync 3.7 on my pda.
    would that be the same version on my PC?

    do i need to upgrade and if "yes" which version should i upgrade too?

    thanks

  6. #6
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    Look in the Help window on your PC and you will get the build you are working with. 3.8 is supposedly the official version.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  7. #7
    Registered User
    Join Date
    09-17-2005
    Posts
    74
    Originally posted by jerryyyyy
    Look in the Help window on your PC and you will get the build you are working with. 3.8 is supposedly the official version.
    on my pc i got 3.7.1

  8. #8
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    The 3.8 is out on the Microsoft site. But, if you are not having any problems, would not "fix" it. There is always the chance it will go wrong with this app.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  9. #9
    Registered User
    Join Date
    08-21-2003
    Location
    Gig Harbor, Wa
    Posts
    532
    You should be able to down grade. When you uninstall theres a dll you need to manually remove. If you still cant then its just a registry key.

  10. #10
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    ActiveSync 4.1 is not publicly released yet, and the copies floating around the net are not authorized. Microsoft let me know today that AS 4.1 will be publicly available on November 17... so wait a little longer and it will be here. Please do not post links to unauthorized copies, or use our PM system here to try and locate it. Thanks for your cooperation.
    Mike - Been Converged?

  11. #11
    Registered User 92GTA's Avatar
    Join Date
    06-17-2003
    Location
    Bakersfield, CA
    Posts
    475
    The copies around are BETA, just like AS 4.0 was. I thought that was already known.

    Or are you saying that MS contacted you/this site and warned you?
    http://www.TheFOAT.com/92GTA
    AT&T HTC-PI86100 (HTC Titan II):
    OS: Windows Phone 7.5 Build: (Mango RTM 7.10.8112.7) - Radio: 1.02.80.13_21.37.80.03 - Bootloader: 1.18.2180.0 (139346)
    Audiovox 9000>Moto V60>MotoT720>LG5350>Sam I330>Hit G1000>PPC-6600>PPC-6800>PPC-6850>PPC-T7380>HTC-T7575>HTC-PI86100

  12. #12
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679
    I've been using AS4.1 for a little while and like it a lot. BT syncing works fine. But my favorite change is that I can now sync more than 7 items (I think that was true on 4.0 also). It definitely syncs faster also.
    Peace ~ Trident
    Using my own custom WM6.5 ROMGO GATORS! NCAA National Champs x3~ Football & Basketball(x2)!

  13. #13
    Registered User IanArgent's Avatar
    Join Date
    08-18-2004
    Posts
    571
    Does 4.1 allow network syncs? I need to be able to do VPN syncs, as I don't have the ability to set up an excahgne server just for my own little lonesome.
    Anything I say is mine. It is neither authorized nor endorsed by my employers or previous employers. Read at your own risk.

  14. #14
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    nope no net sync in 4.1
    Create DialPad Skins for your 6600 with SkinGen

  15. #15
    Editor and Site Administrator Convergent's Avatar
    Join Date
    11-16-2002
    Location
    Raleigh, North Carolina, United States
    Posts
    9,440
    Originally posted by 92GTA
    The copies around are BETA, just like AS 4.0 was. I thought that was already known.

    Or are you saying that MS contacted you/this site and warned you?
    I wouldn't call it warned... they politely asked me to remove the links from this site going to the illegal copies on other sites. I am guessing that did a Google search on ActiveSync 4.1 and found this site as one of the top sites that they found... thus the request.
    Mike - Been Converged?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts