+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    09-12-2005
    Location
    Indonesia
    Posts
    8

    Is XV6600 dualband?

    Hi all,

    I want to ask about dualband setting for XV6600 (800/1900)
    Is it true this terminal dualband? i mean the default is automatically detect all band or specific to one band?

    Also, do you know the reasons why one of my XV6600s didn't searching any signal?
    I assumed so coz in the signal indicator only appear dots and in #4357, the channel# is zero.


    thx

    david

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    USE THE SEARCH BUTTON OR GOOGLE.

    It will address all your irrelevant questions.

    The "can I use a Verizon XV6600 on another carrier" let alone "another country" question which you didn't ask but should have has been asked, and answered.

    Ehud

  3. #3
    Registered User
    Join Date
    09-12-2005
    Location
    Indonesia
    Posts
    8
    thx for the reply.

    I have one question also that not quite related to 'is xv6600 dualband?', instead make a new thread i would like to ask here, hope you can help me.

    Before, i ever upgrade my XV6600 (the file i got from www.audiovox.com) and in the middle of process it was failed. Then i tried to re-run again, after upgrade completed, i found in 'Device Information' , that Item -> PRL version : 00000, but actually if i saw from #4357 the PRL version : 50231. Also this signal problem (channel# ->0), appeared after this upgrade.
    Before upgrade, my XV6600 was fine.

    any ideas?


    thx

    David

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Are you saying that before the upgrade your XV6600 worked in Indonesia with a Verizon PRL#50231???

    Which Audiovox upgrade did you do? None of them affect the PRL.

    Ehud

  5. #5
    Registered User
    Join Date
    09-12-2005
    Location
    Indonesia
    Posts
    8
    Hi ehud,

    After i success attached XV6600 in my country (see 'XV6600 is working outside US' thread), i think the PRL# is not so important, but inside of it that's very important.
    Here in my country, i use PRL#65534 and it worked.
    So, maybe it just the sequences for let us know which one is new and which one is old...maybe..hehe..

    Also, want to inform you, in my country, there is no procedure to get new PRL by dial *229 or any. Here, the operator, will give that authority of PRL to vendors.

    Thx

    David
    -Indonesia-
    Last edited by david_sianipar; 09-27-2005 at 12:52 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts