+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    spr
    spr is offline
    Registered User
    Join Date
    08-14-2005
    Posts
    200

    problems sending mp3's to 1g sd card?

    My sd card it complaining when I try and send files to it now. It is less than half full! I am right clicking and doing the send to option and it gives me a directory or file cannot be created? Wtf? I can send them to the card/device through active-stink but it takes forever because I am sending mp3's. Any ideas? a little before this it was having problems even allowing me to see things as both the device and computer kept complaining about wanted to format the card????? help! thanks. BTW I had to do a "toshiba sd card format option" instead of the regular to get it to work. ???????

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    search is your friend. This was covered less than three days ago.

    Ehud

  3. #3
    spr
    spr is offline
    Registered User
    Join Date
    08-14-2005
    Posts
    200
    I have done the search and in fact asked in those past threads but no one really gave a sufficient answer or work around

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Sandisk 2 GB SD card issue

    I hope that helps. If not, let us know what is insufficient about it... or what specific questions you still have... and someone will be right with ya

    Ehud

  5. #5
    spr
    spr is offline
    Registered User
    Join Date
    08-14-2005
    Posts
    200
    Thanks Ehud, for the link I did format it every which way to no change. Sorry I deleted the email-

    Also when I try to search 1g sd card it balks saying it's too short, can I get around that with " "

    Basically I guess it just seems weird that it worked before - being able to transfer the full amount. Now it doesn't after any formatting type, fat32, fat, formatting on 6600, that it just seems strange that it would be defective now? I didn't really get an answer other than if it's not that then take it back. I guess I will try doing that but I got it at Frys and they're terrible with their return policy after X amount of day with memory or other computer stuff.

    Thanks Sean
    Last edited by spr; 09-29-2005 at 11:18 AM.

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    When you say every which way... do you include Pocket Mechanic?

    MWFielder suggests Pocket Mechanic in this thread:
    Help Fixing corrupt SD Card Formats

    Luv2Chill points out when it's time to RMA in this thread:
    OK my xv6600 doesn't see my 1gb card anymore

    I would try those in that order.

    EHud

  7. #7
    Never involved in a flame war! sputnik's Avatar
    Join Date
    04-07-2003
    Location
    Amesbury, MA (formerly LI, NY)
    Posts
    238
    Is it opposite day?
    _______
    Spu|nik VZW Kyo 7135 / VZW XV6600 / Sprint Mogul / Sprint Touch Pro / Sprint Touch Pro 2 / Apple iPhone 4 / ???

  8. #8
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  9. #9
    spr
    spr is offline
    Registered User
    Join Date
    08-14-2005
    Posts
    200
    Yes even the other people said pocket mechanic didn't work. I have since contacted san disk to do an RMA. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts