+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679

    Thumbs up Wisbar Advanced2

    This app has transformed my 6600.
    Some great skins/themes.

    Much appreciation to all of you who have discussed it -and other apps. I've installed a few of them and I think this is the one I'm keeping.
    And the new release has the signal strength enabled!

    Only glitch I've noticed so far is that it sometimes soft resets when changing the Today theme- but only from within certain WA2 skin/themes.

  2. #2
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    I've heard that a lot of people are having trouble with it causing their device to freeze and require a soft reset.

    I am looking for a program of this type, but have had mixed reviews on this one....
    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  3. #3
    Fully Constipated Catman51's Avatar
    Join Date
    05-19-2003
    Location
    Los Angeles, CA
    Posts
    787
    I haven't had any probs with it. Latest beta works well, and phone signal is great now that it is included for our device.
    SteveM
    Sprint HTC EVO 4G

  4. #4
    Registered User
    Join Date
    11-18-2004
    Location
    San Jose/Beijing
    Posts
    74
    I use it and it works great. No problems whatsoever.

  5. #5
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I have the latest beta and it is working great. I uninstalled Pocket Plus because of Wisbar. I now have less problems with resource memory even with Voice Command running.

  6. #6
    Im here!!
    Join Date
    03-31-2005
    Location
    Jupiter
    Posts
    98
    The first few betas and working things out had problems but Chris has stayed right on top of it taking care of all problems and has excellent customer support.

    I use it and have had 0 problems with the latest versions.

  7. #7
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679
    I think I've gotten the settings the way I want... I had stopped using PhoneAlarm, but since WA2 doesn't have much of a message alert, I'm using one of the basic PA themes and it looks great.
    Everything finally seems stable.
    Now if I could just get BT to work properly! LOL
    Peace ~ Trident
    Using my own custom WM6.5 ROMGO GATORS! NCAA National Champs x3~ Football & Basketball(x2)!

  8. #8
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I need to reset at least 2X day when running WA2. However, I activate it I want eye-candy. I think it would be more stable if I didn't have push email with mail coming in all day everyday.

    I also have PocketBreeze/ContacBreeze, iLauncher, HandyMenu, and HandyLauncher running.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  9. #9
    Registered User
    Join Date
    11-18-2004
    Location
    San Jose/Beijing
    Posts
    74
    Originally posted by Beryl
    I need to reset at least 2X day when running WA2. However, I activate it I want eye-candy. I think it would be more stable if I didn't have push email with mail coming in all day everyday.

    I also have PocketBreeze/ContacBreeze, iLauncher, HandyMenu, and HandyLauncher running.
    For whatever it's worth, I am running WA2 w/push e-mail (Smartner), PocketRSS, WeatherPanel, Pocket Informant, PhoneAlarm and a couple of other odds and ends and have never had a reset problem with the latest beta of WA2. Sounds like you may have a program conflict somewhere.

  10. #10
    Im here!!
    Join Date
    03-31-2005
    Location
    Jupiter
    Posts
    98
    Originally posted by Beryl
    I need to reset at least 2X day when running WA2. However, I activate it I want eye-candy. I think it would be more stable if I didn't have push email with mail coming in all day everyday.

    I also have PocketBreeze/ContacBreeze, iLauncher, HandyMenu, and HandyLauncher running.
    I ran into similar problems when I had handy launcher running and the same thing with ilauncher. Got away from both of them and use WAD with it and 0 problems I now soft reset 2-3 times a week.

  11. #11
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Hmmm. I've posted this same configuration on their forums multiple times and this is the first time anyone suggested a conflict with iLauncher, or the Handylauncher.

    I might disable them for a day or two and see if WA2 is stable. I'm not feeling WAD though.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  12. #12
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    I am running WA2 with Pocket Breeze, Contact Breeze, Pocket Weather, and PhoneAlarm 1.26. I gave up on all the fancy launchers and ended up using the PHM Tray launcher. Haven't had reset problems.

    So I guess I am saying signs do point to iLauncher, HandyLauncher and HandyMenu.
    AT&T Jailbroken Iphone 3G 2.2

  13. #13
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I removed HandyLauncher and iLauncher and it is much more stable. I only had to reset once yesterday. Handymenu has so many goodies that I hesitate removing it, however. I might remove it but add it as a WA2 custom button. If things keep going in the right direction, I might even bring Phonealarm back.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  14. #14
    Im here!!
    Join Date
    03-31-2005
    Location
    Jupiter
    Posts
    98
    I would try bringing one back and see which one exactly causes the conflicts I never investigated it fully just got rid of em and stopped having problems so I left it at that. I am sure others would love to know which is the culprit though.

  15. #15
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    I'm pretty sure it is Handylauncher. I defined it as a custom button and after it was launched, it hung the device when I tried to exit it. Pity.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts