+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    10-05-2005
    Posts
    2

    Can't Hear Ringer in BT Headset

    I'm running the latest software off of the Audiovox website, and build 3900 BT software, but I still can't hear the ringer through my BT Motorolla HS850 Headset. Verizon tech support said that some XV6600's don't support this, but I think they're full of crap.

    Any suggestions?

    Thanks!

  2. #2
    Registered User
    Join Date
    11-16-2004
    Posts
    3
    On the 850 headset you wont hear the ring tone. You should hear a few beeps to let you know that you have an incoming call.

    If you can play the ring tone through the headset that would be cool. So far, I don't think that is an option.

  3. #3
    Geek
    Join Date
    01-14-2005
    Posts
    127
    My HS850 (the black one from Europe) works fine with incoming. I get a tone when it rings, a different tone if I have no signal.

    I have found the HS850 to work the best with the XV6600, but the sound is a little low.
    Dan Kunz - XV6600

  4. #4
    Registered User
    Join Date
    10-05-2005
    Posts
    2
    Thanks for the feedback, but I wasn't even getting a beep. I actually had the 3500 build software from BT, and as soon as I upgraded to 3900 it started working. Of course, I now have the memory issue that everyone is talking about everytime I enable it...beggers can't be choosers, I guess. Thanks again!

  5. #5
    Geek
    Join Date
    01-14-2005
    Posts
    127
    Interesting. I am not using the same ROM as you, but I am using the same BT stack that you were (3500). I don't have any issues.

    Gotta love these things sometimes!
    Dan Kunz - XV6600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts