+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    05-05-2005
    Posts
    15

    Smile Unable to play voicemail attachment

    My office voice mail is tied to our email server, so I am able to play voicemails on both my phone and on my computer. My sprint PCS business connection pushes my emails to my PPC-6601, including the voicemail attachments.

    I can' seem to get the voicemails to play, even though the .wav file has been downloaded. I've tried downloading a couple of other .wav players which recognize the file, it's size and the length of the recording but just won't play the files.

    When I posted this message to the group a long time ago, someone suggested "betaplayer". Ive been unable to download that player.


    Help? Any suggstions?


    Problem Solved!! Thanks.
    Last edited by kelsey50; 10-10-2005 at 07:58 PM.

  2. #2
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    Please try to search before posting. In essence, use album. Associate album with wavs and it should work.
    WAV only plays first ten seconds
    AT&T Jailbroken Iphone 3G 2.2

  3. #3
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    If you don't have a registry editor, Here is a free one that works pretty well.
    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    No need for a registry editor. Album... options... associations... check "wav".

    E

  5. #5
    Registered User
    Join Date
    05-05-2005
    Posts
    15
    I associated with Album and now the voice mail attachment has the icon for Album associated with it. When I click on the file it opens Album and still nothing happens. Any suggestions?

    Thanks.

  6. #6
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    can you download the wav file to your computer, ensure that it plays there first. Then copy it to your Pocket PC through activesync and see if it will play. Ensure under tools->options->rules tab-> conversion settings, that wav does not get converted. If that works, then its something with your exchange sync. If it doesn't, then its the wav file.

    Either way post, and we'll try to debug.
    AT&T Jailbroken Iphone 3G 2.2

  7. #7
    Registered User
    Join Date
    05-05-2005
    Posts
    15
    Thanks for your help. I sent a test voice mail to my office phone and downloaded it to my ppc-6601 and the sd storage card. I found the file on the storage card and cllicked on it to open. This did cause Album to open but nothing played and I see nothing on the Album interface that seems to even recognize the fact that the file is there. I then synced to my desktop and using "explore" moved the file to my computer desk top. The file transferred fine and when I clicked on the icon it played the message with no problem. All other sound files seem to play fine on my PPC-6601. I've attached the test file if you think that this would be of any help.

    Thanks again!
    Attached Files

  8. #8
    Registered User IvanLasston's Avatar
    Join Date
    02-07-2005
    Location
    Colorado Front Range
    Posts
    2,006
    It isn't a "standard" wav file as far as I can tell. I have a wav editor that didn't recognize it on my Desktop PC. It did play on my desktop PC. I tried album and it didn't work for me either so that's out.

    I tried The Core Pocket Media Player (Which used to be betaplayer) and it worked there on the pocketpc so the initial suggestion of using TCPMP is a good one. You can do the same association thing in TCPMP so it opens when you click a wav. I couldn't get it to autoplay but that is just one more button click anyway.
    http://www.pocketpcfreewares.com/en/index.php?soft=1080
    http://tcpmp.corecodec.org/about
    AT&T Jailbroken Iphone 3G 2.2

  9. #9
    Registered User
    Join Date
    05-05-2005
    Posts
    15

    Smile

    Ivan: Thanks! This did completely resolve the issue. When I click on the message icon it opens the TCPMP and hitting the Play Button starts the message. Thanks, again to you and everyone else in this group in helped out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts