+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    10-11-2005
    Posts
    3

    PPC-6601 & Motorola HS850 problem

    I have a PPC6601 and have been using a Motorola HS850 Bluetooth headset for about 3 months. All of a sudden, my phone doesn't recognize the headset. I literally used it 2 hours ago and now it doesn't work.

    I have hard reset 2x, deleted any known paired devices and tried to re-discover the headset an nothing happens. The blue light flashes on the headset, I can hear beeps when I hit the buttons on the headset so it "works" I guess....

    Any one with this type of problem and any known fix? OR do I have to return this POS headset again?????


    Any help would be greatly appreciated!


    bdubya1868

  2. #2
    Registered User
    Join Date
    07-19-2005
    Posts
    16
    You may know this, but didn't see it in your description...

    You have to hold the button on the HS850 with the wand closed until the light comes on solid, then open the wand to initiate a pairing. Then enter 0000 when prompted from the PDA.

  3. #3
    Registered User
    Join Date
    10-11-2005
    Posts
    3
    Didn't know that...but I tried it an nothing happened. I am wondering if I have a problem with the phone or the Pocket PC OS or something. I'm not quite sure and am at a total loss.

    I even tried to grab someone elses headset and tried to pair it with mine and it didn't see anything. BT is on and the blue light on the phone flashes intermitantly (as it did about 4 hours ago)...

    Anything else to check?

  4. #4
    Registered User
    Join Date
    07-19-2005
    Posts
    16
    Full pairing process:

    You must go into Bluetooth Manager, choose "New" and Hands-free/Headset setup at the same time you activate the pairing process on the headset.

    If that doesn't work, you probably have a problem with one of the devices.

  5. #5
    Registered User
    Join Date
    10-11-2005
    Posts
    3
    Yeah...looks that way. I'm not sure what the heck is going on. I was hoping maybe there was a more technical answer.

    Thanks for your help though!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts