+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    04-20-2004
    Location
    TN
    Posts
    124

    Mac/Missing Sync/6600 issues

    Just downloaded the Missing Sync last night. A couple issues.

    It did sync, but a little while later I tried syncing again and nothing would happen when I pushed the Sync button on the MS program (both connected via USB and Bluetooth--separately). If I rebooted the computer, it would sync the next time I connected the two. Any idea?!

    Also, whenever the 6600 and powerbook are connected, the 66 tries to make a Vision connection....I haven't activated the phone yet, so it obviously cannot make the connection. Why the heck would it be trying to connect to Vision??

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    It's not.

    Same icon for "connection over usb".

    E

  3. #3
    Registered User
    Join Date
    04-20-2004
    Location
    TN
    Posts
    124
    No. When it's syncing, the "bubble" pops out of the icon saying "dialing #777" or something to that effect. After a few seconds it says it's unable to contact Vision.

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Will you be activating the phone? If not, you can remove the vision acct.

    I think you have some problem on the synch... normally activesync (on a PC running windows) provides IP connectivity to the PPC.

    It is possible your Mac/Missing Sync is not... and the PPC is therefore trying to connect the only other way it knows how.

    I'm only guessing ; I have no macs.

    E

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts