+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    06-11-2005
    Posts
    14

    Makin dis damn HS820 WORK!

    im simply trying to hook this bluetooth earpiece to my phone.. and im have problems... so far.. i charged it completely.. and now.. im jus trying to pair it with the PPC 6600..... HELP please

  2. #2
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Read the manual.
    Or the many threads on bluetooth headsets.
    Or the many threads on how to describe a problem.

    Ehud

  3. #3
    Registered User
    Join Date
    06-11-2005
    Posts
    14
    did so.. but what i need to find out is if im suppose to update my bluetooth version.. is dat possible.. i checked with my fone n it says i have 1.0.0... someone please help

  4. #4
    Registered User
    Join Date
    11-16-2004
    Posts
    3
    I have an HS850 and paring it should be similar. Have you tried these steps?

    1. Press and hold the multifunction button for 3 secs
    2. Click on Blue tooth manager (icon bottom right)
    3. Click "new" from bottom left
    4. Click hands-free/headset setup and follow the install

  5. #5
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    Originally posted by Ehud
    Read the manual.
    Or the many threads on bluetooth headsets.
    Or the many threads on how to describe a problem.

    Ehud

    His name states it all.... LayZBoii

    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  6. #6
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    makin dis damn boii so layZ yo

  7. #7
    Registered User
    Join Date
    06-11-2005
    Posts
    14
    yo.. i tried that.. and it would like search for it and the screen stays blank.. den i press refresh for it to find it again.. and it still doesn't show anything :-/

  8. #8
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    This is the handheld forum, not the handholding forum.

    Perhaps you need a browser forum, where they can show you how to use your browser so it shows something.

    E

  9. #9
    Registered User
    Join Date
    06-11-2005
    Posts
    14
    I know how to install it.. its just not working for whatever reason. Like after i press new.. its sayz Bluetoth Connection wizard.. the lil bluetooth symbol spins (locating device i guess) and then it stops.. and thats it.. nothing shows..... Thanx anyway
    Last edited by LayZBoii; 10-14-2005 at 02:50 PM.

  10. #10
    Convergitated
    Join Date
    06-24-2005
    Posts
    42
    Check your earpiece manual. Most likely it needs to be put into 'discoverable' mode.

  11. #11
    Supercharged XV6600 larryganz's Avatar
    Join Date
    03-07-2003
    Posts
    765
    When you hold the talk button down for a few seconds it turns on and flashes the blue light - KEEP HOLDING THE BUTTON TILL THE LIGHT STOPS FLASHING AND STAYS ON. Now you are in discoverable mode and your 6600 should be able to find it. The pairing code is 0000 when the 6600 asks you for it.
    Larry Ganz
    http://www.jesusreigns.org
    John 3:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts