+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Journeying to Converged
    Join Date
    08-15-2005
    Location
    Tacoma
    Posts
    28

    various issues / questions

    Hi all, any help on these issues / questions would be appreciated

    Using a XV6600 w/cam on verizon in Tacoma, WA

    1. My bill says I'm paying for a data plan in addition to cellular yet whenever my outlook syncs it says its connected via the cellular line. The (stupid annoying, usually incorrect or missing) icon at the top of the screen usually says EV. So my question is: if EVDO is available here in tacoma, how do I access it rather than the cellular service?

    2. With reference to my parenthetical remarks above re: the icon, Is there a fix for the fact that many times a day the bubble is not displaying the fact that I've got a message waiting or anything else useful instead of sitting on "EV" which I've come to interpret as "things are cool, you missed nothing during your period of inattention to me"?

    3. On the bottom of the messages screen when viewing outlook email inbox, there are two icons, one is two envelopes the other is a hand holding a pda. For the life of me I haven't figured out what the difference is...they both seem to connect via active sync (yes our IT chose that over wireless sync....opinions?) I would hazard a guess that one updates mail only and the other something more...but I really have no clue...

    4. On the subject of syncing... is their a way using active sync to sync my contacts as well as my mail and calendar? When the switch from wireless sync to active sync was made, contacts stopped being updated unless I cradle the device and sync locally.


    5. I still get frequent occurences of what I affectionately call the "colorwheel of death". It happens when I try to open an application like microsoft reader or avantgo. I've re-installed the programs several times and it still occurs from time to time... just throwing this one out there in case someone has an idea of the cause...

    6. Avantgo ... Every so often, avantgo tosses up a message when I attempt to load it that says I have to reinstall the program...I fell for it a few times but discovered that if I just reset the device it was happy for a time... any idea what's up with that?
    Avantgo updates via the cellular line too btw....

    Thanks for taking the time to read and chiming in on anything you have some advice on...
    Verizon XV6600 w/ camera
    Rom: 1.36.00 WWE 1/13/05
    ExtRom: 1.35.113 WWE
    Radio: HA01_151 Prl: 50352


  2. #2
    Journeying to Converged
    Join Date
    08-15-2005
    Location
    Tacoma
    Posts
    28
    I hate being the first to reply to my own email...but there was one more thing that I haven't understood....

    The signal strength icon has either a little antenna looking graphic or two arrows facing away from each other... my questions is: Does the presence of the two arrows mean that I'm still connected and thus incurring charges? After syncing outlook the arrows stay unless and until I hold down the red phone button (which I usually forget to do...) I'm really not clear on the whole arrow / antenna / cellular / data thing...
    Verizon XV6600 w/ camera
    Rom: 1.36.00 WWE 1/13/05
    ExtRom: 1.35.113 WWE
    Radio: HA01_151 Prl: 50352


  3. #3
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    1. EV-DO is via cellular wireless, so you are connecting via data as you should be.
    2. If you have a VM or SMS, it should "do the bubble". If there is nothing else, it will just be the EV.
    3. "The icon that shows the hand underneath the "pda" is the Connect button and will force your device to connect to data when it's dormant for whatever reason. This also seems to perform a Send/Receive. When you compose a new email is when the icon changes to the Contacts button and allows you to look up an address. The double envelope icon is still just the Send/Receive function. " This quotes a post from EvilHomer in another thread.
    4. I think you'll need to go into Wireless sync settings for that. Sorry, I don't use WS so I can't help there.
    5. It's just stalling out. It will do that, especially if you are low on RAM at the time. Make sure you actually close programs (not just minimize them) to limit the times this happens. Some programs offend more than others.
    6. I don't AvantGo, so no help here.
    7. (your second post) The 2 arrows mean you are connected on data. As long as you are in an EV area, you can receive calls and sms messages. No extra charges if you have an unlimited data plan. It is actually dormant unless there is an active data connection--downloading email, surfing the web, etc...
    Jeremiah 29:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts