+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79

    Business Connect error S7109

    My 6600 was working fine with Sprint Business Connect and Outlook on office computer. Suddenly it stopped working. It tries to synch OTA, but can't. Takes about three minutes, saying "receiving updates" and "connecting to server" then to finally say this:

    "PSC Business Conn. Error S7109: Cannot connect to server. Please check your data connection and try again."

    Sometimes the error is S7110

    I have Web access, so I believe the 'net connection is ok. I restarted my PC, restarted BC on it. It appears to be fine (green icon in tray). I warm booted PPC a couple of times. I re-registered it with BC. Only think I have not done is cold boot PPC (lazy and don't want to re-set settings, lose apps, etc.)

    Suggestions ya'll, please!!?

    Bob
    Last edited by Robert cowart; 10-23-2005 at 11:01 AM.

  2. #2
    Registered User Beryl's Avatar
    Join Date
    09-11-2002
    Location
    Colorado
    Posts
    1,912
    Did you ever get it to work for you? I use SEVEN and everything you did would fix my S7109 errors.
    iPhone 4S BB8830/Treo700wx/Treo700w/ XV6600/Treo600/Kyo7135

  3. #3
    Registered User
    Join Date
    10-22-2005
    Location
    Houston
    Posts
    3
    simple re-down load the latest version of business connection. The last OTA was probably bad.

  4. #4
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79
    How do I do that download, please?
    I had the 6600 look for updates OTA and none is available. Are you suggesting I do it from the PC side? If so, how? Download from Sprint site and set it all up again?

    Thanks!
    Last edited by Robert cowart; 10-23-2005 at 11:03 AM.

  5. #5
    Registered User
    Join Date
    10-22-2005
    Location
    Houston
    Posts
    3
    The easist way is log onto BC on the web and on the upper side of screen look for down load. this will load a new version to the computer. follow the instructios to sync your ppc. also you should uninstall the palm version first.

    Bill

  6. #6
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79
    I did the download and install, but when it went to install in the bskipp01: PPC, the dialog on the PPC reads" File in Use. The file "\Windows\sevencommon.dll" is in use or is in ROM. If the file is not in ROM, please close the application using the file. Try again?"

    What to close? Messaging?

    Thanks!
    Bob

  7. #7
    Registered User
    Join Date
    10-22-2005
    Location
    Houston
    Posts
    3
    ok, make sure you have backed up your your ppc. now perform a hard reset by holding the reset button while press the power button. this will clear your old bc. then do a sync to your computer. if this does not work call the Sprint help desk. 8882114727

  8. #8
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79
    I did the download from the BC site, and installed it on desktop and PPC as you said. Then entered the password and user ID. It is now working. Thanks!

    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts