+ Reply to Thread
Results 1 to 16 of 16
  1. #1
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79

    Spite Backup installation bombing

    I just paid my $29 to install this supposedly great backup program. I have a Sprint 6600. So, I download the program and try to install. First thing I notice is that it asks me to choose the type of phone. I choose SmartPhone. Then it asks whether I have Verizon, something obviously not correct, or "other" more recent SmartPhone. I choose "other". I'm already thinking this is not good. THen there is some screen about having to use the program in privileged mode or it won't work. So I file that note away in my memory banks for future.

    THen I install the program via Active Sync. Next, I get a message on the PPC 6600 saying "not a legitimate CAB file." AARgh!

    I only need to backup because Sprint Business Connect has ceased working and when I try to reinstall it I get messages on the PPC saying there is a sharing violation or a file is in ROM already, or something lame that I can't get around. Now I can't even install Sprite. I tried to use xBackup and it too says there are sharing violations (I closed all apps and it didni't help), so I"m not getting a complete data backup even using xBackup. I had hoped Sprite would help, then I could HB and reinstall Biz Connect.

    Can anyone help me get things going again?

    Thanks! Bob

  2. #2
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    its been forever since i used sprite but im pretty sure the 'smartphone' option would be for phone running windows smartphone edition such as the samsung I600 try just installing the pocketpc2003 version.
    Create DialPad Skins for your 6600 with SkinGen

  3. #3
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79

    can I re-download, you think?

    oops! I already paid for the other one. Can I download the correct one without paying again?

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Do you think it would be helpful for you to contact Sprite software... and ask THEM?

    Ehud

  5. #5
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    /end
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  6. #6
    Registered User
    Join Date
    03-31-2005
    Location
    Berkeley, CA
    Posts
    79
    Originally posted by Ehud
    Do you think it would be helpful for you to contact Sprite software... and ask THEM?

    Ehud
    I did, before I wrote entered this query here. But I have not heard back from in three days. I wrote email to technical support.
    Are they usually that unresponsive? Anyone know? I guess I'll try phoning... ..

    oh, nice. THeir site says:

    Please be aware that we do not provide phone or e-mail support to end users. Enterprise and OEM customers should use the contacts provided and end users should use the online support and contact forms. Sprite has a policy of replying to all support requests within one working day...

    So I checked the support pages again and see that my query was actually posted there, with some answers. I'll try following their fix and see what happens....

    edit: OK, I did what they said. It worked. I downloaded the PPC version, they gave me a reg number, and then I did a backup to storage card. I did a hard boot. I reinstalled Sprint Business Connection. Registered, and now Biz Con works again. Yay!

    Also, Sprite was great. In only a few minutes I backed up and restored all my stuff. THere was a glitch, as Sprite gave me an error upon my attempt to Restore, saying that there were file access problems with calendar, contacts, and mail files in memory (sharing violations). Turns out it didn't restore those (presumably due to the errors). I survived that because I had done an AS to desktop this morning, so I just restored from AS for those. Not sure the usual fix for this Sprite problem, though. If I had been on the road, this would have sucked. Perhaps I needed to terminate all apps in the PPC before doing the Restore? Anyone know?

    Bob
    Last edited by Robert cowart; 12-15-2005 at 04:14 PM.

  7. #7
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    For Sprite, after a soft reset the today screen selection for "PocketMon" is no longer visible for me even though it's checked in the todayscreen options. I actually have to go to the options after a soft reset, hit ok, then it appears again on my today screen.... very annoying...
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  8. #8
    Total Geek sevarious's Avatar
    Join Date
    10-24-2005
    Location
    Atlanta, GA
    Posts
    168
    did u install it to ur card or to ur main memory? if its in the card, it loads the card after the today screen so you need to have it installed in the main memory for it to work properly.
    Support the fine arts... Shoot a Rapper!
    Phone/PDA: Audiovox XV6600

  9. #9
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    Originally posted by sevarious
    did u install it to ur card or to ur main memory? if its in the card, it loads the card after the today screen so you need to have it installed in the main memory for it to work properly.
    That must be it thanks!
    I figured why install it in main memory as it's a backup progam... If my main memory goes then it's gone as well. but ok I'll reinstall it tonight in main memory and post my results.

    Thanks.
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  10. #10
    Total Geek sevarious's Avatar
    Join Date
    10-24-2005
    Location
    Atlanta, GA
    Posts
    168
    mayeb try installing it into the memory that ISNT lost with a hard reset, since its onboard an not a card, it should act the same as in main memory
    Support the fine arts... Shoot a Rapper!
    Phone/PDA: Audiovox XV6600

  11. #11
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    Originally posted by sevarious
    mayeb try installing it into the memory that ISNT lost with a hard reset, since its onboard an not a card, it should act the same as in main memory
    It could be because I have been in meetings all day long but you lost me....
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  12. #12
    Total Geek sevarious's Avatar
    Join Date
    10-24-2005
    Location
    Atlanta, GA
    Posts
    168
    the storage folder under file explorer, the stuff that doesnt get deleted on a hard reset, install it there, instead of program files.
    Support the fine arts... Shoot a Rapper!
    Phone/PDA: Audiovox XV6600

  13. #13
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    Originally posted by sevarious
    the storage folder under file explorer, the stuff that doesnt get deleted on a hard reset, install it there, instead of program files.
    Now you are speaking my language. I didn't know what that folder was for. Demote me to nub for the day.
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  14. #14
    Total Geek sevarious's Avatar
    Join Date
    10-24-2005
    Location
    Atlanta, GA
    Posts
    168
    will do, mr nub.
    Support the fine arts... Shoot a Rapper!
    Phone/PDA: Audiovox XV6600

  15. #15
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    Installing Sprite in the storage memory fixed the today screen issue I was having and seemed to noticably improve my overall stability on the todayscreen.
    Sprite doesn't work well being installed on the storage card it seems.
    Thanks!
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  16. #16
    Total Geek sevarious's Avatar
    Join Date
    10-24-2005
    Location
    Atlanta, GA
    Posts
    168
    glad to be of service
    Support the fine arts... Shoot a Rapper!
    Phone/PDA: Audiovox XV6600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts