+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52

    "last call" and " "call ended" cut off on screen

    does anyone know hoe to fix this problem? After i make a call, above the name on the caller ID where it says the duaration of the call, it is cutoff. After a call, it will say "last call" well my phone displays "Last ca" and the 2 L's are cutoff. How do i fix this so it shows the full timer and words? It is kind of annoying me?

    Thanks

  2. #2
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    i guess ive never really played with any other 6600's, do they all do this?

  3. #3
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    doesnt happen on mine.
    never seen that before
    Create DialPad Skins for your 6600 with SkinGen

  4. #4
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52

    PICS!!

    this is what im talking about? WHat the heck is going on? It should say "Last Call", not "Last Ca" and it should say "00:0x" instead of "00:0". So why is this happening?

    Last edited by nilaszewski; 12-18-2005 at 05:55 PM.

  5. #5
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    ok im retarded, why wont this work? Thank links to the pics are right if you go to properties? What the hell?

  6. #6
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    here
    Attached Thumbnails Attached Thumbnails "last call" and " "call ended" cut off on screen-screen001.jpg  

  7. #7
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    and here
    Attached Thumbnails Attached Thumbnails "last call" and " "call ended" cut off on screen-screen003.jpg  

  8. #8
    Registered User
    Join Date
    04-04-2005
    Posts
    27
    Try re-installing your audiovox updates. Looks like just a hiccup on your screen.

  9. #9
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    what do you mean by that?

  10. #10
    Registered User
    Join Date
    04-04-2005
    Posts
    27
    Oh, nevermind. I was having the hiccups when reading your post.


    Well anyways just reinstall whatever update is available for your device. It just seems like some text formatting problem not fitting to screen.
    Maybe you can poke around the registry and find something there.

  11. #11
    College RULES! nilaszewski's Avatar
    Join Date
    12-06-2005
    Location
    Wisconsin
    Posts
    52
    hell yes! poke the registry i did and changed the font size, not it works fine...seems when i had tweaks2k2 installed i had changed the size to 8....i have since uninstalled it, but i justr changed it manually, back to 9 and now everything is good!!!!

    Thanks for sparking that idea into my head!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts