+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    12-19-2005
    Posts
    1

    Reset Talk and End Buttons

    I have a XV6600 and the Green Talk Button and Red End Button no longer function as phone buttons they bring up the Calendar and Contacts.

    Is there any way to reset these buttons for the phone software?

    Rick

  2. #2
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    i get the same damn problem. i used to be able to just reload HA_VZW_136_117_01151_SHIP, but now i can't get the thing to reinstall the programs after i update.. even after a hard reboot. my only guess is since my programs didn't change it isn't trying to load the old ones over again.

  3. #3
    k75
    k75 is offline
    Registered User
    Join Date
    07-18-2005
    Posts
    5
    If your problem is the same as mine, your directional keypad also does not work properly. I have only installed the verizon updatess and the problem persists after a hard reset

    The consensus from audiovox and verizon is that it is a hardware problem and they are sending out a replacement.

  4. #4
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    holy crap dude i remembered what i did to fix it last time...

    god you are going to laugh at the simplicity...


    1. backup of course
    2. take out the battery and wait 10 secs
    3. put battery back in and hit power
    4. go through align screen and that small tutorial
    5. test green/red/directional buttons
    6. restore

    i can't effin' believe how easy that was. i feel like an idiot. good to see that i wasn't the only person with this problem though.

  5. #5
    k75
    k75 is offline
    Registered User
    Join Date
    07-18-2005
    Posts
    5
    I just tried it and your fix worked?
    Do you have a third party battery installed by any chance?

    Now to cancel the new 6600

    Thanks

    Jim

  6. #6
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    i am confused by your question mark.. it did or didn't work?

    stock Battery Pack here. I made sure the screen was on, then just popped the battery out. Put it back in 10 secs or so later and they were back to normal.

  7. #7
    k75
    k75 is offline
    Registered User
    Join Date
    07-18-2005
    Posts
    5
    Sorry about the typo, your fix worked perfectly

  8. #8
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    aight cool.. glad i figured it out again.. it was pissing me off just like the last time.

    i was like what the hell else can i do without registration hacks. oooooo yeah

    hopefully it helps others out.
    Last edited by outkast; 12-26-2005 at 08:55 PM.

  9. #9
    Registered User
    Join Date
    04-14-2005
    Location
    Sunny Cal
    Posts
    45
    I experienced today the same problem on my XV6600. After doing a soft reset the buttons functioned properly again - green opening the phone pad and red closing it.

  10. #10
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    Originally posted by Rreed
    I experienced today the same problem on my XV6600. After doing a soft reset the buttons functioned properly again - green opening the phone pad and red closing it.
    I did soft and hard resets before, didn't work.

    the only thing that worked for me is what i listed above. i guess everyone's is different.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts