+ Reply to Thread
Results 1 to 6 of 6

Thread: MMS setting

  1. #1
    Registered User
    Join Date
    12-20-2005
    Posts
    11

    MMS setting

    ok so i've searched through all the mms threads and all i have come up with is that.

    Gateway: 0.0.0.0
    Port: 9201
    URL: http://mms.vtext.com/servlets/mms

    was the default settings. the problem is i have a message waiting to be downloaded, but when i click download it just says "recieving" forever. my question is do i have the MMS server settings wrong?

    i did unlock my external ROM at some point, is it not possible to download MMS if you do this? also is it possible to relock the ExtROM so my default .cabs install after a hard reset?
    Last edited by outkast; 12-28-2005 at 12:32 AM.

  2. #2
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    for the record i dont know squat about verizons MMS settings but if you end u hard reseting and are afraid youve screwed up you ext rom, just rerun the software update thats available from audiovoxs site (it'll completly rewrite all 3 roms)
    Create DialPad Skins for your 6600 with SkinGen

  3. #3
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    yea i've done that a few times (loaded the audiovox upgrade)... no dice.. i can't seem to get it to do the auto install.

    i did find out that i didn't unlock the ROM i just unhide it. i have no idea why it won't auto install after a hard reset.

  4. #4
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    it shoulda rewritte the roms
    try a bootloader reset and rom upgrade

    bootloader reset is just like a hard reset but you hold the record and power keys
    when the ppc starts up, it'll say serial 1.05 then usb 1.05 after you plug it in

    then run the software update it say upgrading from and a blank space instead of your version
    Create DialPad Skins for your 6600 with SkinGen

  5. #5
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    interesting i guess because i have Verizon's version of the Audiovox i have a differnet bootloader... because mine is 1.02 not 1.05. i'll have to try this tomorrow to see what happends. thanks

  6. #6
    Registered User
    Join Date
    12-20-2005
    Posts
    11
    no go, i just can't get it to do auto-reinstall after a hard boot..

    i guess i'll just have to do without MMS.. o well i only ever recieved stuff with it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts