+ Reply to Thread
Results 1 to 8 of 8

Thread: ActiveSync

  1. #1
    Registered User
    Join Date
    12-07-2005
    Posts
    26

    ActiveSync

    for some reason? i cannot connect to my notebook using ActiveSync anymore. i have all connections enabled but it just wont let me connect. has anyone else had this problem? can anyone tell me what i can do to correct this? thanks

  2. #2
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    This is likely to be a long saga.

    Suggest you start with Google searches on this, but first what version are you using? Latest version is 4.1. Without more info I would just try to install the latest version before doing anything else. It should pick up most of your settings OK.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  3. #3
    Registered User sheureka's Avatar
    Join Date
    04-13-2005
    Location
    Arizona
    Posts
    1,538
    Originally posted by jerryyyyy
    Suggest you start with Google searches on this, but first what version are you using? Latest version is 4.1. Without more info I would just try to install the latest version before doing anything else. It should pick up most of your settings OK.
    MS specifically recommends continuing to use 3.8 for everything but 5.0 -

    Faster file transfer speed and photo sync via Outlook are only available for Windows Mobile 5.0-based devices. For customers using Windows Mobile 2003 or 2002-based devices, please continue using ActiveSync 3.8

    So I'm not sure I'd try that as the first thing for troubleshooting the problem. I would check all of your settings in ActiveSync on both your 6600 and your PC, particularly if you've used the phone as a modem. If that's okay, then delete the partnership on your PC and set up a new one. See what that does. - sheureka
    Last edited by sheureka; 01-09-2006 at 09:21 AM.
    Do good. Be kind. Have fun.

  4. #4
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679
    Also, once you go to 4.1, it's not easy to go back to 3.8. I'm using 4.1 and like it, but I wanted to try something that wasn't possible without 3.8 so I tried to downgrade.
    No siree. That didn't happen. And it took a few hours to get A/S working properly again.

    I know it says that the faster transfers are only with a WM5 device, but my seat-of-the-pants meter thinks its faster on my WM2K3SE device too. And I like that I can sync as many items as I like.

    Only enable the connection you are using. It doesn't seem like it should make a difference, but sometimes when I can't connect, I just go in and disable them all then re-enable only the connection that I want to use.

    Good luck.
    Peace ~ Trident
    Using my own custom WM6.5 ROMGO GATORS! NCAA National Champs x3~ Football & Basketball(x2)!

  5. #5
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    I defer to these experts, but I have gone to 4.0 and then 4.1 without problems and had problems with 3.8. Whatever, need to know what version you are having problems with, but most problems I have had were solved with a fresh install over an older version. I have, unfortunately, run out of new versions to install.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  6. #6
    Mobile Pimp Big Calhoun's Avatar
    Join Date
    12-09-2004
    Location
    East Coast
    Posts
    461
    Outside of some initial installation headaches, AS 4.1 seems to be working fine for my Treo and the XV6600. In a druken moment of foolishness, I decided to uninstall AS 3.8 and go with 4.1 Seems to be working OK for the most part. It's syncing the 700 and the 6600 with no problems and I even like how when I sync the 6600, AS looks like the old 3.8 interface...so I can keep track of what I'm doing. Just gotta figure out this Exchange server issue.
    Mobile Pimp: Fujitsu P7010D, Audiovox 6600, Playstation PSP, iGo Juice (70), Kingston 5gb PC-Card, SDIO Socket Wifi, Socket BlueTooth GPS, Socket CF BT Adapter, PNY 4 in 1 Memory Adapter.

  7. #7
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    To reopen this issue, is 3.8 or 4.0/4.1 better on file transfers. 4.1 seems to run out of steam in transfering files > 10MB. This seems to be a known issue with all versions without solutions. I have fixed the exceptions to firewall software. etc... I would like this for podcast software downloads.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  8. #8
    Registered User
    Join Date
    02-17-2005
    Posts
    8

    Talking ActiveSync non-connect answer

    Quote Originally Posted by FLiGuY
    for some reason? i cannot connect to my notebook using ActiveSync anymore. i have all connections enabled but it just wont let me connect. has anyone else had this problem? can anyone tell me what i can do to correct this? thanks
    I had this problem for a couple of weeks, and came back to it today and found the answer (for me, anyway). It didn't seem like anything was fundamentally broken, 'cause it used to work, it was still synching fine on IR, and it still worked as a USB modem. For me, it turned out that an Activesync option on the PDA had changed without my knowledge. I fixed it thusly:

    - With the PDA not connected, go into ActiveSync on the PDA
    - Choose Tools/Options
    - Choose the PC tab
    - Uncheck "Use mobile schedule to sync with this PC" (I'm not sure this step is required, and I may re-check it soon, but this is part of the sequence that worked)
    - Make sure "Sync with this PC during manual sync" is checked
    - Press "Options..."
    - Make sure that "Enable PC sync using this connection:" is checked (this is what had become unchecked on my PDA for unknown reasons) and that the listbox is set to "USB".
    - Click "Ok" twice

    Reboot the PDA (and the PC, for good measure), re-connect it, and see what happens. I also re-loaded the PC's version of AS (version 3.7), but I believe it was the setting above that did the trick.

    I leave it to the greater powers to explain how the setting might have come unchecked...

    Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts