+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 26
  1. #1
    Registered User
    Join Date
    07-28-2005
    Posts
    44

    PPC-6600 conected at 428.2kbps with an update from audiovox

    Ok guys I have been searching like crazy about the PPC-6600 and EVDO

    Well I went to www.audiovox.com and downloaded their update for the PPC-6600, and then connected my PPC-6600 to my PC via bluetooth and change the bps to it's maximum 921600.

    then I went to :
    www.bandwidthplace.com results 428.2kbps

    www.pcpitstop.com results 874kbps

    speed1.prtc.net wich is a local speed test hit at 0.00kbps wich means I'm over 1mbps and the second test show it me 734kbps.

    I'm very happy , so far I have tested my laptop modem with this speeds. and I hope it doesn't go away.

    The MOST IMPORTANT THING is that the pages load A LOT faster, just like my DSL connection at my work wich is 1mbps.

    My sprint service is from Puerto Rico just in case, and my phone is not showig the EV is just simple

  2. #2
    Registered User
    Join Date
    12-25-2003
    Location
    York (Near Charlotte), SC
    Posts
    304
    Pretty much the only speed test we trust around here is dslreports.com/mspeed. Run the 600k test there and then let us know.
    PDA Phone History:
    Toshiba 2032SP (2003-2005) -> Hitachi G1000 (2005) -> PPC-6600 (2005-2006) -> PPC-6700 (2006 - 8 days to be exact) -> Treo 700wx

  3. #3
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    what was it you downloaded at audiovox.com ? do you have the link?

  4. #4
    Registered User
    Join Date
    12-25-2003
    Location
    York (Near Charlotte), SC
    Posts
    304
    The only things on Audiovox's site are still the standard releases available on Sprint's site.
    PDA Phone History:
    Toshiba 2032SP (2003-2005) -> Hitachi G1000 (2005) -> PPC-6600 (2005-2006) -> PPC-6700 (2006 - 8 days to be exact) -> Treo 700wx

  5. #5
    Registered User
    Join Date
    07-28-2005
    Posts
    44
    Here is the speed results from www.bandwidthplace.com


  6. #6
    Registered User
    Join Date
    07-28-2005
    Posts
    44
    here is the link for the update that I downloaded

    http://www.audiovox.com/webapp/wcs/s...&beginIndex=21

  7. #7
    Registered User
    Join Date
    07-28-2005
    Posts
    44
    I think the key here is that the baud rate I put it to maximum. I will test the dslreports speed test and see.

  8. #8
    Registered User IanArgent's Avatar
    Join Date
    08-18-2004
    Posts
    571
    Try a java-based speed test such as www.speakeasy.net/speedtest. Sprint has a back-end compression proxy
    Anything I say is mine. It is neither authorized nor endorsed by my employers or previous employers. Read at your own risk.

  9. #9
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    please go to text.dslreports.com/mspeed

    it is the only trusted test.

  10. #10
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    use dsl reports speed test for accurate results.

    your speedtests are not accurate because sprint compresses the images used by most bandwidth testers.
    Create DialPad Skins for your 6600 with SkinGen

  11. #11
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    I can't use dslreports.com/mspeed or text.dslreports.com/mspeed they both just give me the following screen.

    When I click on the link for "speed test" it just brings me to the same page, in a loop and ever get a test.
    Attached Thumbnails Attached Thumbnails PPC-6600 conected at 428.2kbps with an update from audiovox-display_1.jpg  

  12. #12
    Registered User
    Join Date
    07-28-2005
    Posts
    44
    Actually I don't trust speakeasy.net, I have tested my DSL conection there wich is 1mbps and it always tells me that my speed is around 188kbps, also I have cable on my parents house and the speed is also wrong around 90kbps.

    I just tested the connection from my PPC-6600 and it says 88kbps, wich is wrong also. tha pages open super fast right now.

    I originally tested my speed on my local speed test server speed1.prtc.net and I was around 144kbps , and now is always around 400kbps-700kbps. I was downloading some drivers from the net and the downloading rate was 58kbps.

    I really hopes the conections stays like this, here in my apartment I don't whant contracts for DSL or CABLE, so this is perfect.





    Originally posted by IanArgent
    Try a java-based speed test such as www.speakeasy.net/speedtest. Sprint has a back-end compression proxy

  13. #13
    Registered User
    Join Date
    12-25-2003
    Location
    York (Near Charlotte), SC
    Posts
    304
    for the dslreports test, when you get that error message, simply hit refresh.
    PDA Phone History:
    Toshiba 2032SP (2003-2005) -> Hitachi G1000 (2005) -> PPC-6600 (2005-2006) -> PPC-6700 (2006 - 8 days to be exact) -> Treo 700wx

  14. #14
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    Originally posted by Bearxor
    for the dslreports test, when you get that error message, simply hit refresh.
    ahh, ok thanks that worked.

    My 6601 is horrible
    took over a minute to do the 600k

    but still better than dialup (heck and sometimes better than my 4mb comcast cable internet crap)
    Attached Thumbnails Attached Thumbnails PPC-6600 conected at 428.2kbps with an update from audiovox-display_2.jpg  

  15. #15
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    that actually not bad...highest I've ever hit on my 6600 is 130k or so....the towers around here are maxed out.

  16. #16
    Registered User
    Join Date
    07-28-2005
    Posts
    44
    This sucks, I was enjoying the high speed internet on my PPC-6600, until yesterday whne the phone lost the signal. Now I can't get my phone to find sprint network.

    I called customer support and talked to level 2 tech. and we tried resetting the phone from hard rest to erasing all the programming inside, and nothing. the phone doesn't whant to keep the MS id number. No my phone is a normal Pocket PC with no signal, the only signal that he can receive is cingular on digital roaming but I'm unable to make calls.

    The update only worked for a few days .

    Can someone explain me this also?
    I downloaded the EVDO update in less that 10min around 39mb of file. Using my PPC-6600. That's usually high speed internet around 500kbps. I called sprint after the phone stopped working and after all the test we did on the phone I asked the level 2 guy , if this phone could accpet EVDO , and he told me Yes, the PPC-6600, PPC-6601, PPC-6700 are EVDO phones. but then HE TOLD ME , but in Puerto Rico we are not offering EVDO yet.

    WTF... I told him my phone once or twice had the EV lcon on the screen and he told me, they're testing it but is not avaible yet.



  17. #17
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    Let me paraphrase:
    "I found this way to get 1Million Volts out of my wall outlet!!!"

    "People said... 'dude, use a voltmeter'"

    Now ALL OF A SUDDIN I DON'T GIT NO MILLION VOLTS NO MORE [sic]

    Sucks, donut? [sic]

    Ehud

  18. #18
    Registered User
    Join Date
    12-25-2003
    Location
    York (Near Charlotte), SC
    Posts
    304
    Originally posted by cdesigns
    This sucks, I was enjoying the high speed internet on my PPC-6600, until yesterday whne the phone lost the signal. Now I can't get my phone to find sprint network.

    I called customer support and talked to level 2 tech. and we tried resetting the phone from hard rest to erasing all the programming inside, and nothing. the phone doesn't whant to keep the MS id number. No my phone is a normal Pocket PC with no signal, the only signal that he can receive is cingular on digital roaming but I'm unable to make calls.

    The update only worked for a few days .

    Can someone explain me this also?
    I downloaded the EVDO update in less that 10min around 39mb of file. Using my PPC-6600. That's usually high speed internet around 500kbps. I called sprint after the phone stopped working and after all the test we did on the phone I asked the level 2 guy , if this phone could accpet EVDO , and he told me Yes, the PPC-6600, PPC-6601, PPC-6700 are EVDO phones. but then HE TOLD ME , but in Puerto Rico we are not offering EVDO yet.

    WTF... I told him my phone once or twice had the EV lcon on the screen and he told me, they're testing it but is not avaible yet.


    Do me a favor, go into Setting, click the system tab, and then click device inforamtion. Tell me what is listed for both Radio Version and PRL version.
    PDA Phone History:
    Toshiba 2032SP (2003-2005) -> Hitachi G1000 (2005) -> PPC-6600 (2005-2006) -> PPC-6700 (2006 - 8 days to be exact) -> Treo 700wx

  19. #19
    I was never here. Disgruntledtech's Avatar
    Join Date
    02-01-2003
    Location
    The Thirteenth Colony
    Posts
    466
    unless he makes up something again bearxor, hes not gonna have anything surprising in there

    as for the MSID reverting to 0000000000 -the phone always does that. just enter the MDN & MSID hit OK
    Create DialPad Skins for your 6600 with SkinGen

  20. #20
    I'm a total loser and I've been banned!!!
    Join Date
    04-28-2004
    Location
    Elsewhere
    Posts
    2,758
    That whole "hard reset" thing does NOTHING to the phone settings in the qualcomm chip. NOTHING.

    When SPRINT tells someone to "hard reset" the phone what they are really saying is "we're trying to remove the Windows CE and your software as a possible culprit."

    Ehud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts