+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User ffeingol's Avatar
    Join Date
    03-18-2005
    Posts
    18

    Angry Can't power down or use IE button

    I'm not exactly sure what happend but my 6600 started to act really wierd today:

    - The power button does not "shut down" the device anymore
    - The IE button won't launch IE.

    I've verified the settings and the IE button is still mapped to IE. My power button used to lock the device.

    I have not loaded any new software in months.

    Anyone have a clue?

    Frank

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    go into running programs and see if its stil running

    - did you do a soft reset?

  3. #3
    Registered User ffeingol's Avatar
    Join Date
    03-18-2005
    Posts
    18
    Sorry, should have posted that. Nothing is running and I've soft rebooted about 1/2 dozen times since it started to happen.

    Frank

  4. #4
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332
    Originally posted by ffeingol
    Sorry, should have posted that. Nothing is running and I've soft rebooted about 1/2 dozen times since it started to happen.

    Frank
    What third party programs are you running??????
    Verizon xv6600

  5. #5
    Registered User ffeingol's Avatar
    Join Date
    03-18-2005
    Posts
    18
    absolutely nothing is running when I got to memory / running programs. Nada, zip, zilch, nothing

    Frank

  6. #6
    Registered User
    Join Date
    02-23-2005
    Location
    Fontucky
    Posts
    332
    Originally posted by ffeingol
    absolutely nothing is running when I got to memory / running programs. Nada, zip, zilch, nothing

    Frank
    OK how about 3rd parties INSTALLED!
    Verizon xv6600

  7. #7
    Registered User ffeingol's Avatar
    Join Date
    03-18-2005
    Posts
    18
    phoneAlarm
    Pocket Informant
    MS Voice Command
    ScaryBear Check Notificaiton
    FlexWalletSbp Pocket Plus
    Sprite Backup
    Sbp Weather
    Agile Messanger

    But nothing has been added receintly.

    Frank

  8. #8
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    check your windows startup folder and see what is loading that wouldn't show up in your memory program.
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  9. #9
    Registered User ffeingol's Avatar
    Join Date
    03-18-2005
    Posts
    18
    I called VZW support this am. As expected, he had me do a hard reboot. The two buttons still did not work after the reboot, so it's looking like a hardware issue, not software.

    Replacement on it's way

    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts