+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    03-17-2005
    Location
    Columbia, MO
    Posts
    37

    Question Can't find text messages..Help please

    I went for the PPC6700 and gave my old 6600 to a friend, with the offer to help in the learning curve. Evidently text messaging worked fine for her initially, but she now gets a notification of a new message but cannot view it.

    I tried to help, and sure enough, the number of unread messages notification increases with each SMS received, but I could not find a way to view the actual messages. In the process of "helping" I think I also increased the problem so that there is no notification of a new message, but the unread count still increases.

    Using explorer, I think I may have found the files for the messages, but they were of extensions that were not recognized as a known application type when I launched one of the files.

    Should have tried a soft reset, but didn't. Any thoughts from the group? Thanks

  2. #2
    Registered User
    Join Date
    03-21-2004
    Location
    Belleville, Illinois
    Posts
    109
    You should be able to find it by START, MESSAGING, then select Text Message from the tree there.

  3. #3
    Registered User
    Join Date
    03-17-2005
    Location
    Columbia, MO
    Posts
    37
    Exactly, except that no messages display even though it says 5 unread.

  4. #4
    Registered User Javier's Avatar
    Join Date
    12-28-2004
    Location
    Atlanta
    Posts
    74
    make sure that you are in the inbox, and not in any other folder..

  5. #5
    Registered User
    Join Date
    03-17-2005
    Location
    Columbia, MO
    Posts
    37
    Yup, definityly in inbox. I checked other boxes as well. I'll try to get another look at it and see if I can get more details. Appreciate the responses - the main problem for me right now is that my 6700 OS is somewhat different and I can remember all the nuances of the 6600 (brain fade).

  6. #6
    Registered User BetaMan's Avatar
    Join Date
    03-28-2005
    Location
    USA
    Posts
    831
    Quote Originally Posted by reddogg1951
    Yup, definityly in inbox. I checked other boxes as well. I'll try to get another look at it and see if I can get more details. Appreciate the responses - the main problem for me right now is that my 6700 OS is somewhat different and I can remember all the nuances of the 6600 (brain fade).
    Have you posted your question in the 6700 forum?
    Ever had "one of those days"? I'm having "one of those LIVES!"
    XV6800, XV6700 AND an XV6600, Plantronics Voyager 855 Stereo BT Headset, Jabra JX-10 Release 2, Aliph Jawbone, Motorola H700, Motorola H850, Jabra BT800, Sony HBH-660, 2 GB SD

  7. #7
    Euphorically Confused
    Join Date
    08-03-2004
    Location
    Closer than I may appear
    Posts
    518
    I had this happen to me as well. I was never able to resolve the issue and I never could view the messeges. Eventually with enough resets and restores, they disappeared. I don't know if they were ghosts of erased messeges that were still kept in a backup somewhere or not. From what you are saying, it seems that these are new messeges that are disappearing. I will try to pay more attention the next time it happens to me to see if I can find a solution.
    Custom Apache AKU 3.5 roms and rom kitchens available
    ALWAYS FLASH BACK TO AN OFFICIAL ROM BEFORE TAKING YOUR PHONE IN FOR SERVICE OF ANY KIND
    If you have found me helpful or would like to support the developers of roms and apps that I use, please Donate

  8. #8
    Registered User
    Join Date
    11-12-2004
    Location
    dallas
    Posts
    197
    Strange I noticed the same thing on my unit. I have 4 messages in the in box but the screen shows nothing. I dont text much so I dont know when it started.

  9. #9
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    Quote Originally Posted by BetaMan
    Have you posted your question in the 6700 forum?
    The problem was on their 6600 that they gave to friend, not on the 6700...

    I haven't experienced this yet...sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts