+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    02-17-2005
    Posts
    8

    USB ActiveSync connection problems

    I've tried searching on this, and while there are some related questions, none seems to match my circumstances:

    My XV6600 used to sync fine to my PC using ActiveSync via USB or IR.
    Now, the PC no longer finds it with USB.

    Facts:
    - It still syncs fine via IR.
    - It works fine as a modem for my PC using USB (and I did turn AS back on when I was done).
    - The PC's PocketPC USB Sync driver is version 3.7.1.3244, dated 9/1/2003.
    - I've tried a number of soft resets (and am hoping not to do a hard reset, but will do so *if* there's a good reason).
    - The PC does make the USB-device-connect sound when I plug the XV6600 in, but ActiveSync doesn't make its connection sound.
    - The problem exists whether I use the cradle (which goes into a USB hub plugged into a docking station) or a different sync cable going to a separate USB port right on the PC.
    - I have another XV6600, which syncs fine in AS via USB to the same PC.

    The problem started shortly after I installed a KVM switch between my two PC's (so there is a new USB device going to the sync PC). However, the problem persists when the KVM switch isn't connected anymore, so I'm inclined to think it's a coincidence.

    Thanks for any assists!

  2. #2
    Registered User
    Join Date
    02-17-2005
    Posts
    8
    Just in case anyone finds this thread on a search, I found an answer (also cross-posted to another thread entitled "Activesync" started by Fliguy) and have reprinted it below --
    Jon

    -----------

    I had this problem for a couple of weeks, and came back to it today and found the answer (for me, anyway). It didn't seem like anything was fundamentally broken, 'cause it used to work, it was still synching fine on IR, and it still worked as a USB modem. For me, it turned out that an Activesync option on the PDA had changed without my knowledge. I fixed it thusly:

    - With the PDA not connected, go into ActiveSync on the PDA
    - Choose Tools/Options
    - Choose the PC tab
    - Uncheck "Use mobile schedule to sync with this PC" (I'm not sure this step is required, and I may re-check it soon, but this is part of the sequence that worked)
    - Make sure "Sync with this PC during manual sync" is checked
    - Press "Options..."
    - Make sure that "Enable PC sync using this connection:" is checked (this is what had become unchecked on my PDA for unknown reasons) and that the listbox is set to "USB".
    - Click "Ok" twice

    Reboot the PDA (and the PC, for good measure), re-connect it, and see what happens. I also re-loaded the PC's version of AS (version 3.7), but I believe it was the setting above that did the trick.

    I leave it to the greater powers to explain how the setting might have come unchecked...

    Jon

  3. #3
    Registered User
    Join Date
    12-24-2004
    Location
    Highland Parkl\, IL
    Posts
    74
    I never had a problem with Activesync between my laptop and the USB PPC6700. My Pc Cilian antivirus expired and I updated with Pc Cillian internet security 2006. As soon as I did that the connection would say that it was connecting (the active sync would go to the green status) but it never connected. I isabled the Pc Cillian and everything started working. For a final test I was transferring some maps from iguidance via the explore and tried to activate the PC Cillian during the transmission, gues what? The transfer stopped dead in it's tracks. I disabled the PC Ciliian and was able to do the tranfer via explore. I clearly think there is a problem with the Pc Cillian and the sync.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts