+ Reply to Thread
Results 1 to 18 of 18
  1. #1
    Registered User
    Join Date
    04-06-2005
    Posts
    11

    "Unable to complete call as dialed..." any help?

    Hello all, I've had the 6600 for almost 6 months now and do like the device, but I've always had this nagging problem but figured I'd finally ask about it...

    Every now and then, if I place a call that doesn't seem to go through, I try again then I get this message, "Unable to complete the call as dialed. Verify the number and try again".

    If the call doesn't go through, I end the call with the end button and it looks like the call finished, etc. but it seems as if the phone 'locks' up or something. One time I went into the running programs screen in memory and ended all programs. This worked a couple of times, but more often than not, it doesn't and I have to soft reset.

    Any thoughts from anyone? Any help is appreciated. Thanks.

  2. #2
    Registered User
    Join Date
    03-11-2005
    Posts
    35
    You have to soft reset to fix the problem. If I soft reset once a day I usually don't see that problem. If I have been using a lot of different applications I might see that error message.
    Stairman

  3. #3
    Registered User
    Join Date
    04-06-2005
    Posts
    11
    Thanks for your feedback stairman. Any other thoughts? I already do the soft reset thing and I was thinking it might have been a setting or something that I could change? Perhaps not then if it happens to everyone else. Thanks.

  4. #4
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679
    seems to happen about once a week.
    I've tried to get some correlation between activities and this message, but have been unsuccesful. The only thing that I think might be related is that when a call comes in while I'm on another call, after I hang up, outgoing calls get that message. I've even had the message "Unable to answer call" or something like that when this is happening.
    Really strange. And then it all works fine after a soft reset.
    Peace ~ Trident
    Using my own custom WM6.5 ROMGO GATORS! NCAA National Champs x3~ Football & Basketball(x2)!

  5. #5
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    no, you dont have to soft reset the phone. Turn on flight mode then turn it off again. What is ridiculous is that when you turn on flight mode, it will try to dial the call then....its a big bug in the radio stack I believe.

  6. #6
    Mostly converged... Trident's Avatar
    Join Date
    09-01-2005
    Location
    Disney World
    Posts
    679
    Quote Originally Posted by inteller
    no, you dont have to soft reset the phone. Turn on flight mode then turn it off again. What is ridiculous is that when you turn on flight mode, it will try to dial the call then....its a big bug in the radio stack I believe.
    Hmm. I'll have to try that the next time it happens.
    Peace ~ Trident
    Using my own custom WM6.5 ROMGO GATORS! NCAA National Champs x3~ Football & Basketball(x2)!

  7. #7
    Registered User
    Join Date
    07-19-2004
    Location
    Gainesville, FL
    Posts
    155
    this usually happens when you have an active network connection. disconnect your network connection and it should then dial.

  8. #8
    Registered User
    Join Date
    04-06-2005
    Posts
    11
    Hmmm.... are you referring to the Sync or SyncExpress when you say active connection, gimpdog?

    If this is the case, then yes, my sync goes on every now and then. Isn't is supposed to go on every 15 minutes? Mine maybe goes on once an hour or so...Another bug perhaps?

  9. #9
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    Quote Originally Posted by gimpdog
    this usually happens when you have an active network connection. disconnect your network connection and it should then dial.

    yeah thats what I've noticed too. But I still think thats crap because you cant do anything after that happens except to go into flight mode and then turn it off.

  10. #10
    Registered User
    Join Date
    07-19-2004
    Location
    Gainesville, FL
    Posts
    155
    -Gemajean
    I said active network connection meaning a wireless data connection through the cdma radio. Depending on your rom version, IIRC, there should be an icon next to the cell signal showing whether your "connected" or not and if you tap on it it should say something like Connectivity - Dial-up (CDMA 2000) Connected. This is a problem with all wm 2k3 devices and superdave actually released a patch for the i730 in those forums. I haven't tried it on my 6600 but in theory it should work.

    -inteller
    IIRC, the sprint 6600 turns flight mode on, radio off, by holding down the end button on the device (not the screen end button) but on my verizon, I just hold down the end button for 3 seconds and then it closes the data connection and places the call. I believe the end button behavior is controllable through a registry setting. There was also an app awhile ago that put a disconnect link in the Connectivity bubble. Search and ye may find.

  11. #11
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    i've been turning it off through the connectivity bubble.

  12. #12
    AkA DaPoets amirmckelvey's Avatar
    Join Date
    08-23-2004
    Location
    Buffalo, NY
    Posts
    1,191
    to correct this with one hand just hold down the END button for 5 seconds, wait for the radio to turn off, then hold the END button down again for 5 seconds. This happens to me only when I'm driving for some reason.... ugh... but at least it can be fixed with out looking.
    iPhone 3G (sorry Sprint, I have been to the mountain top!) <-- Sprint Mogul PPC 6800 (not enough memory) <-- PPC 6700 (loaner from sprint) <-- PPC 6600 (no EVDO) <-- G1000 (no SMS) Cardo Scala-500 BT
    I'm rockin Verizon Fios baby! 20Mbs is dumb fast! http://www.speedtest.net/result/295783856.png

  13. #13
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    point being though is this problem is crap and sprint should fix it.

  14. #14
    Registered User
    Join Date
    07-19-2004
    Location
    Gainesville, FL
    Posts
    155
    it's not a sprint problem...it's a wm 2k3 se problem and don't say ms should fix it cause they did...they released wm 5

  15. #15
    Registered User
    Join Date
    04-06-2005
    Posts
    11
    Thanks gimpdog. I'll take a look at that patch from superdave. I'll let you know how it works. Thanks again.

  16. #16
    Registered User
    Join Date
    12-10-2005
    Posts
    262
    Quote Originally Posted by gimpdog
    it's not a sprint problem...it's a wm 2k3 se problem and don't say ms should fix it cause they did...they released wm 5
    fixing it in a new OS and then not allowing that device to be upgraded to WM5 is not a fix. Buying a new device to get a software fix is unacceptable. Would you buy a new car if your tail light was busted?

  17. #17
    I'm a total loser and I've been banned!!!
    Join Date
    01-14-2006
    Posts
    105
    Quote Originally Posted by inteller
    fixing it in a new OS and then not allowing that device to be upgraded to WM5 is not a fix. Buying a new device to get a software fix is unacceptable. Would you buy a new car if your tail light was busted?
    Trouble is, that's the market climate created by early adopters and kids with more of mom and dad's money than sense. We make disposable that which could've only been dreamed or hoped for by the developers.

  18. #18
    Registered User
    Join Date
    07-19-2004
    Location
    Gainesville, FL
    Posts
    155
    Quote Originally Posted by inteller
    fixing it in a new OS and then not allowing that device to be upgraded to WM5 is not a fix. Buying a new device to get a software fix is unacceptable. Would you buy a new car if your tail light was busted?
    I'm not going to argue with you about whether our devices should be updated because personally I think at the least, HTC should sell wm 5 roms to us with no support, but at least give us the option. They have the ability and with these devices being discontinued it gives them another revenue line. As a business decision, I understand sprint/verizon forcing us to buy a new phone as pure financially it's the best move.

    We have to make sure though our anger is addressed to the right people because in your post you make it seem that it's ms who is not allowing us to update and that is not true. I would venture to say the service prviders are the ones who do not want to pay UTstarcom to pay ms and then build the roms and then give them to the providers.

    theres nothing wrong with anger, just make sure it's addressed to the right people

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts