+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    11-12-2003
    Location
    Massachusetts
    Posts
    1,961

    Socket WIFI card not working on 6600

    Hey guys,
    Finally got sick of my 6601 resetting when trying to use the phone with less than 50% battery and took it to the Sprint repair center, got lucky enough that they replaced it with a brand new 6600, trouble is as I'm reloading things I can't get my Socket wifi SD card to work and it's driving me nuts! Basically I loaded the driver for it without an issue, but the radio only comes on for a few seconds and the card just turns off. WHY ISN'T SEARCH WORKING?!?!
    Tom

  2. #2
    Registered User
    Join Date
    11-11-2003
    Posts
    26
    Just did the exact same thing my battery would just crash the phone below 50% after many issues they replaced with brand new ppc 6600... I also have the socket card and went to their site and downloaded drivers and software together for the old style card....I installed without card in and afetr reset all worked fine. I am running 1.36 rom with wm 10 hope you can get it working.

  3. #3
    Registered User
    Join Date
    11-12-2003
    Location
    Massachusetts
    Posts
    1,961
    It might be working now, I have to test it at home, tried removing/reinstalling in random combinations with and without the card, it now looks like it might be working. Such a flaky thing!
    Tom

  4. #4
    Registered User sheureka's Avatar
    Join Date
    04-13-2005
    Location
    Arizona
    Posts
    1,538
    Quote Originally Posted by d2tw4all
    It might be working now, I have to test it at home, tried removing/reinstalling in random combinations with and without the card, it now looks like it might be working. Such a flaky thing!
    Tom
    That's one of the few reasons I can think of for going to a 6700 (well, that and EVDO) - sheureka
    Do good. Be kind. Have fun.

  5. #5
    Registered User
    Join Date
    11-12-2003
    Location
    Massachusetts
    Posts
    1,961
    Ya, part of me hoped they'd just upgrade me then and there to the 6700, surprisingly they actually had a brand new 6600 in stock. Either way it was an upgrade from my 6601 so whatever. As long as I get it all working.
    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts