+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Journeying to Converged
    Join Date
    08-15-2005
    Location
    Tacoma
    Posts
    28

    need help on startup error message

    Hi,

    I had to reload everything on my xv6600...this time around when I do a soft reset I get an error message that says:

    ppcap or one of its components cannot be found...bla bla bla...

    Can anyone help me resolve this?

    Also...some of the menu, especially the games menu, load reeeeaaaallllyyy slowly..and if I have to tap down to a second half of the screen it takes for ever for the icons to load... anyone know what might be causing that?

    thanks for any help or direction...
    Verizon XV6600 w/ camera
    Rom: 1.36.00 WWE 1/13/05
    ExtRom: 1.35.113 WWE
    Radio: HA01_151 Prl: 50352


  2. #2
    Noodler limesparks's Avatar
    Join Date
    02-19-2005
    Location
    montclair, nj
    Posts
    87
    Quote Originally Posted by DadGuy
    Hi,

    I had to reload everything on my xv6600...this time around when I do a soft reset I get an error message that says:

    ppcap or one of its components cannot be found...bla bla bla...

    Can anyone help me resolve this?

    Also...some of the menu, especially the games menu, load reeeeaaaallllyyy slowly..and if I have to tap down to a second half of the screen it takes for ever for the icons to load... anyone know what might be causing that?

    thanks for any help or direction...
    Try a hard reset again and start over. This happened one time to me in probably the 2 dozen or so times i have hard reset my ppc6600 messing around with updates and the like. You may just need to reload the ROM. And then don't forget to reinstall the update patch from audiovox. And install your programs one at a time instead of doing them all at once, soft reset the device each time you install one and check the device out to see how its functioning. Alot of times 3rd party software can do weird, unpredictable things, and this way you can isolate where the problem might be.

    Good Luck!
    *sparks*

  3. #3
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    When you said "reload" I assume this means hard reboot. Assuming also you get no errors after the hard reboot with a clean 6600, I agree with above comment, otherwise in for a looksee at Verizon.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  4. #4
    I'm a total loser and I've been banned!!!
    Join Date
    01-14-2006
    Posts
    105
    Reduce your number of Today screen plugins. If by "tap down to the second half of the screen", you're referring to your Today screen, you've got far too much trying to load. Reduce those down to what you absolutely must have and you should see your screen response/menu response time pick up.

    You already have the most up to date factory ROM, so unless you've previously hard reset and restored from a backup file, you're fine there. ExtRom updating won't give you any real benefit, as this is only verizon-ware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts