+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24
  1. #1
    Registered User
    Join Date
    01-27-2003
    Posts
    310

    MSNBC.com Mobile Beta

    News junkies may want to check out the new MSNBC.com Mobile Beta. While the 660x is not officially supported, I downloaded the version labelled for the T-Mobile PPC, ignored the warning screens during installation, and it works fine.

    There has been some discussion of the beta at Check out this new App: MSNBC.com Mobile Beta

    Mick

  2. #2
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    very nice. I tried the same option (Tmobile PPC) and it works great on my Sprint 6601.

  3. #3
    Euphorically Confused
    Join Date
    08-03-2004
    Location
    Closer than I may appear
    Posts
    518
    I tried the T-Mobile option, got the text messege, followed the link from the PPC and got a messege that my device was not supported. Did you guys do anything different?
    Custom Apache AKU 3.5 roms and rom kitchens available
    ALWAYS FLASH BACK TO AN OFFICIAL ROM BEFORE TAKING YOUR PHONE IN FOR SERVICE OF ANY KIND
    If you have found me helpful or would like to support the developers of roms and apps that I use, please Donate

  4. #4
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    I selected the Tmobile PPC and put my number in for the text msg. When it arrived I followed the link and again selected the Tmobile PPC from the links on that page and it downloaded/installed just fine.

  5. #5
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    I'll attach the file it downloaded onto my PPC from that text message it sent me. Hope it works for ya. Again this is the Tmobile PPC download and works just fine on the Sprint 6601 I have.

    Just unzip, copy cab to device and install.
    Attached Files

  6. #6
    Mobile Technology Unit INHUMANITY's Avatar
    Join Date
    02-24-2006
    Location
    San Jose, CA
    Posts
    204
    Downloaded, installed, and worked perfectly! Great find!
    PPC-6600: 1.36.00 WWE (ExtROM 1.36.124), HA01_140, HQBT Update. Gomadic Powered Dash Mount w/ GPS Antenna. 4GB SD. XCPUScalar OC'ed 530MHz. TomTom GPS.

  7. #7
    Registered User DaveTheBrave's Avatar
    Join Date
    06-24-2005
    Location
    Kansas City Metro
    Posts
    99
    Hmm, I'm not having as good as luck as everyone else. I tried installing it, gives me a message that its updating resources, then fails with the message:

    ErrorDeck
    Failed to connect to server


    Tried re-installing it and booting to safe mode and running it in case it was a memory issue. Anyone else have this problem?

  8. #8
    Mobile Technology Unit INHUMANITY's Avatar
    Join Date
    02-24-2006
    Location
    San Jose, CA
    Posts
    204
    Quote Originally Posted by DaveTheBrave
    Hmm, I'm not having as good as luck as everyone else. I tried installing it, gives me a message that its updating resources, then fails with the message:

    ErrorDeck
    Failed to connect to server


    Tried re-installing it and booting to safe mode and running it in case it was a memory issue. Anyone else have this problem?
    I jumped the gun.

    I also get that "ErrorDeck" message when trying to launch the app.

    If I go directly to the URL I get the "not supported" message"
    PPC-6600: 1.36.00 WWE (ExtROM 1.36.124), HA01_140, HQBT Update. Gomadic Powered Dash Mount w/ GPS Antenna. 4GB SD. XCPUScalar OC'ed 530MHz. TomTom GPS.

  9. #9
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    Quote Originally Posted by INHUMANITY
    I jumped the gun.

    I also get that "ErrorDeck" message when trying to launch the app.

    If I go directly to the URL I get the "not supported" message"
    Thats no fun. Try the attachment I posted, its the cab file I downloaded from the link and works just fine with my 6601 so should work just the same on your 6600.

    Good luck

  10. #10
    Euphorically Confused
    Join Date
    08-03-2004
    Location
    Closer than I may appear
    Posts
    518
    I just tried that attachment. It installed fine, but I got the ErrorDeck as well.
    Custom Apache AKU 3.5 roms and rom kitchens available
    ALWAYS FLASH BACK TO AN OFFICIAL ROM BEFORE TAKING YOUR PHONE IN FOR SERVICE OF ANY KIND
    If you have found me helpful or would like to support the developers of roms and apps that I use, please Donate

  11. #11
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    The enclosed zip file worked on my machine, just the content is not too exciting. I guess you cannot add feeds.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  12. #12
    Mobile Technology Unit INHUMANITY's Avatar
    Join Date
    02-24-2006
    Location
    San Jose, CA
    Posts
    204
    Quote Originally Posted by cliffr39
    Thats no fun. Try the attachment I posted, its the cab file I downloaded from the link and works just fine with my 6601 so should work just the same on your 6600.

    Good luck
    Installed the cab too (I should have mentioned that) and got the device is not compaitable message.

    Oh well. It was worth a shot.

    Just curious... Are you running the EVDO Beta ROM? I am and I'm curious to see if it's related.
    PPC-6600: 1.36.00 WWE (ExtROM 1.36.124), HA01_140, HQBT Update. Gomadic Powered Dash Mount w/ GPS Antenna. 4GB SD. XCPUScalar OC'ed 530MHz. TomTom GPS.

  13. #13
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    no I'm not running the EVDO beta. That could be. I have ROM 2.03.00 wwe I also see you are using a newer ext.rom than I am... this is how my device came when I bought it (used). Where did you get the ext.rom update?

  14. #14
    Mobile Technology Unit INHUMANITY's Avatar
    Join Date
    02-24-2006
    Location
    San Jose, CA
    Posts
    204
    Quote Originally Posted by cliffr39
    no I'm not running the EVDO beta. That could be. I have ROM 2.03.00 wwe I also see you are using a newer ext.rom than I am... this is how my device came when I bought it (used). Where did you get the ext.rom update?
    I was installing a bunch of various apps yesterday and my PPC took a **** and did a hard reset. Why? No clue.

    I set everything back up and ran the cab installer and it launched and worked great. Very cool program!

    As for the ROM I can't remember. I was downloading stuff left and right before I got my phone. I'm not 100% sure, but I think it was part of the EVDO beta ROM.
    PPC-6600: 1.36.00 WWE (ExtROM 1.36.124), HA01_140, HQBT Update. Gomadic Powered Dash Mount w/ GPS Antenna. 4GB SD. XCPUScalar OC'ed 530MHz. TomTom GPS.

  15. #15
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    PS The install worked for me and I run 2.03. I think 2.04 gets you better bluetooth, maybe. It is a harder install. I am staying with 2.03.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

  16. #16
    Fully Constipated Catman51's Avatar
    Join Date
    05-19-2003
    Location
    Los Angeles, CA
    Posts
    787
    Wow! This is great. I just copied the cab from this topic. Installed it to Storage. Started it and didn't need to select TMobile or get a text message, it just worked right off. Made sure I was connected before starting it.
    Thanks for this!
    SteveM
    Sprint HTC EVO 4G

  17. #17
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    I was installing a bunch of various apps yesterday and my PPC took a **** and did a hard reset. Why? No clue.
    thats why....some apps dont work well with others sometimes....

  18. #18
    Registered User cliffr39's Avatar
    Join Date
    12-25-2005
    Location
    NY, USA
    Posts
    127
    Yeah I found that out last night. I installed Wisbar Advanced Desktop, and after it installed it rebooted on its own. Then wouldn't get passed the splash screen, had to hard reset

  19. #19
    Mobile Technology Unit INHUMANITY's Avatar
    Join Date
    02-24-2006
    Location
    San Jose, CA
    Posts
    204
    Hard resets defiantly suck. It takes me about an hour to re-install all my applications, customize, etc etc.

    It's like second nature now. I keep all the apps that I use in one separate folder on my computer, so if my 6600 takes a **** I have the apps I use ready to install one after another.

    Ahh the pitfalls of technology. Gotta love it.
    PPC-6600: 1.36.00 WWE (ExtROM 1.36.124), HA01_140, HQBT Update. Gomadic Powered Dash Mount w/ GPS Antenna. 4GB SD. XCPUScalar OC'ed 530MHz. TomTom GPS.

  20. #20
    Long Suffering User jerryyyyy's Avatar
    Join Date
    02-13-2004
    Location
    Stanford, CA
    Posts
    1,247
    I overclock to 530 with XCPUScalar with no trouble.
    Sprint: G1000, HTC-6600, 6800, now TP2
    Windroid: Energy.ROM.28244.Sense2.5/Android 2.1
    Overclocked to 729Mhz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts