+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-07-2004
    Posts
    28

    xBackup WM2003 to WM2005 Help

    The "guy at the Sprint store" told me to use xBackup to move all of my data from my 6601 to a new 6700. (This question is more 6700 related but I couldn't find a 6700 forum...) The problem is that the 6700 doesn't have xBackup!! Does anyone know if Sprite Backup or SPB Backup will read an xBackup file? Or, better yet, do you know where I can get xBackup?

    THANKS!!
    Shawn
    Last edited by PCS_it; 04-06-2006 at 09:28 PM. Reason: Should be WM2005 not WM2006

  2. #2
    Fully Converged
    Join Date
    04-09-2005
    Location
    gainesville, fl
    Posts
    328
    i don't think you can move all your data (certainly not backups, due to the difference in OS) but you can move contacts, appts, and the like...beam them or use activesync with Outlook. The 6700 does not have nor need xBackup due to the fact that it has persistent storage
    XV6800, Aliph Jawbone

  3. #3
    Registered User supercluver's Avatar
    Join Date
    01-18-2006
    Location
    Sugar Land, TX
    Posts
    53
    Quote Originally Posted by PCS_it
    ...............This question is more 6700 related but I couldn't find a 6700 forum......
    Holy crap, you're kidding right? Or am I misunderstanding and you are saying you couldn't find this question in THE 6700 FORUM ON THIS VERY SITE???

    http://www.smartphoneforums.com/foru...play.php?f=174

    But yea, if you still have the 6600 you could use Outlook for contacts, appts and the like. That would be easiest. As far as other data, you mean like programs and stuff you've installed, or documents you've made?? If its just documents, you should have just put them on your computer and then they can be transfered to the 6700. If its programs, dude you gotten install them all.

  4. #4
    Registered User
    Join Date
    12-07-2004
    Posts
    28

    Thanks

    I didn't find the PPC6700 forum... I access this forum by ppc6601.com so I went to ppc6700.com and got the default page, not a forum, so I guessed they didn't have one... Now I know and knowing is half the battle... Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts