+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    05-15-2005
    Posts
    138

    questions about iguidance

    i thought there was a link somewhere on here that answered my questions, but i couldn't find it. here are my questions...

    1. where do i go for plugins like color changes, menu options, etc.?

    2. how do i get the full list of POI's?

    3. is it possible to create your own route? (i.e. i'd like to pick my own roads in a loop for motorcycle trips)

    btw, i have v3 and just got the i.Trek M5. worth every penny and i thank all of you who posted on this earlier. you made it a great/easy decision.

    thanks!

  2. #2
    Registered User
    Join Date
    07-25-2005
    Location
    Boston
    Posts
    92
    I have the same set up you do- and yes it is worth every penny! - but unfortunately I probably don't have the answers you're looking for...

    To my knowledge - the answer to all three is N/A...
    I've searched for more options online - haven't found anything.
    I've heard rumors of updated POIs - and the best bet is to check their website.
    As for the "create your own route" ... I would have liked that too- and unfortunately iGuidance does not support that.

    I still love the program- and you've basically pointed out the only few complaints I could find.
    Enjoy!

  3. #3
    Registered User sheureka's Avatar
    Join Date
    04-13-2005
    Location
    Arizona
    Posts
    1,538
    Look at this thread for customization - http://www.gpspassion.com/forumsen/t...TOPIC_ID=28166 for. For the POI's go to Tools> Display Options and check what you want to show. - sheureka
    Do good. Be kind. Have fun.

  4. #4
    Registered User
    Join Date
    05-15-2005
    Posts
    138
    that's awesome! great find. thanks!

  5. #5
    Registered User
    Join Date
    10-06-2006
    Posts
    6
    Any one having POI problems. I installed iGuidance 3.0 to my main memory, and installed the maps to my 2G SD card. The POI file size is 508k does that sound correct? When I call up the POIs "No local POI found" displays in the selection box. I have been going back and forth with an iGuidance support person. I have Installed/reinstalled many different times at their request. I even installed it on a different SD card with the same results. thanks,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts