+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    08-07-2005
    Posts
    68

    6601 constant lock-ups

    I have a 6601 ROM version 1.36.00 WWE, ROM date 1/13/05, radio version HA00_140, protocol version AA3.3.301, PRL version N/A, extROM version 1.36.112 WWE, hardware version 0041, browser version MSIE 6.0

    Recently I have been major problems with the phone. Until recently, I would have to soft reset maybe once every few days. Now I have to soft reset a few times an hour. It just started happening all of a sudden. I even did a hard reset and it's still acting up. Above is the device information for my phone.

    Could anybody point me in the right direction as to how I might be able to fix the problem? I did a search on 6600 lock-ups, but I didn't see any threads in particular that related to the problem I'm describing. I called Sprint tech support- no help. They directed me to a Sprint store that had diagnostic tools of some sort, but they're saying that I have to spend $35 bucks to have them take my phone and I guess replace it with a new used phone (I assume a 6601). Anyone had to do that before?

    Thanks,
    ualdriver

  2. #2
    Fully Converged
    Join Date
    04-09-2005
    Location
    gainesville, fl
    Posts
    328
    when you hard reset, do the problems occur before or after installing any software? Also, as I understand it, they may replace your phone with a 6700.
    XV6800, Aliph Jawbone

  3. #3
    Registered User
    Join Date
    08-07-2005
    Posts
    68
    Yup, still bad after the hard reset. Even before adding software. I think they're going to replace it with another used 6600. Maybe! I find out today.

  4. #4
    Registered User
    Join Date
    11-25-2005
    Posts
    20
    I have had problems with lock-ups (phone) also. I notice it when the battery is low or has lost its ability to recharge. Sometimes it will lock up when the battery gets "jiggled". I have had my phone (6600 w/c) for over a year. I can put up with it. Interestingly, I have to put the phone on the car charger, or wall charger, take the battery off, reinsert battery, soft reset. If I wait too long I have to hard reset. The phone will not boot up unless it has an external power source. Curious.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts