+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Evident Maniac
    Join Date
    09-06-2005
    Posts
    9

    New MS Live Search for Mobile doesn't install?

    So I have a good ole Sprint PPC-6600 and installed Live Search Mobile Beta last year. Great little app that's worked fine for me...

    Now I try to download and install this latest "final" version and it refuses to install. It gives me a dialog box saying:

    Setup Failed
    The file \LiveSearch.cab is not a valid Windows CE Setup file.

    Anyone else have this problem? Anyone got it successfully installed?

  2. #2
    Registered User
    Join Date
    09-06-2006
    Posts
    15

    Windows live Final

    Yup! I've had the exact same problem. I'm suspecting that the particular file is only for WM5 devices... and hope that they have a separate one for us 2003 users. The beta site clearly states that its for any device with 2003 and up.

    ... this is a big bummer, especially since its the first time the MS has come up with a better software than what team-google has.

  3. #3
    Registered User
    Join Date
    02-20-2006
    Posts
    7
    It wont download for me either. Does anyone still have the beta for this or a solution for the current problem? Thanks!

  4. #4
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Maybe if you guys load the latest .NET frame work. I have it if you need it. PM.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  5. #5
    Registered User
    Join Date
    02-20-2006
    Posts
    7
    Quote Originally Posted by dmackdaddy
    Maybe if you guys load the latest .NET frame work. I have it if you need it. PM.


    Thank you dmackdaddy, that worked!!!

  6. #6
    Devil's Advocate dmackdaddy's Avatar
    Join Date
    03-11-2005
    Location
    SF Bay Area - Huge 49er Fan!
    Posts
    2,257
    Also:

    The dude from MSFT said they screwed up the installer for WM2003. Go back to http://wls.live.com and re-install the new signed cab they have there and it should work now.
    Last edited by dmackdaddy; 02-19-2007 at 05:40 PM.
    Check out my iAdviseMe (IT Advisories), i9erNews (49er news), iGreen (Green News) or my iGossip (celeb News) Apps at: http://www.iadvise.me/

  7. #7
    Registered User
    Join Date
    07-25-2005
    Location
    Boston
    Posts
    92
    Wow- thanks for the update Dmack.

    I usually don't support MS- but this is one hell of an app! Tons of fun and actually really, really functional.

    I can see this becoming a staple of any handheld

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts