+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User rbelikov's Avatar
    Join Date
    07-12-2005
    Posts
    102

    anybody got bluetooth sync to work with vista?

    Bluetooth sync does not work with Vista's WDMC for me. Did anybody get it to work? I tried both the native microsoft BT stack and the toshiba stack, and latest versions of everything as far as I can tell. Specifically, on the XV6600, I click on BT manager->new->ActiveSync via Bluetooth->next->next->[name of my computer], at which point I get a popup saying "Service discovery was unsuccessful... The requested service is not running on this device. Please make sure the service is enabled on the device or select another one to continue."

    Things that DO work, with either the MS or Toshiba BT stack:

    BT file send/recieve on Vista and XP
    BT DUN on Vista and XP
    BT sync on windowsXP
    USB sync on Vista and XP

    I am guessing that there is a problem with the incoming BT COM port on WDMC. On XP, you specify that port in ActiveSync explicitly. On WDMC, there is no such setting... Help!
    XV6600 ROM 2.07.00WWE Radio HA01_151 ExtROM 2.07.111WWE hardware version 0041

  2. #2
    Registered User rbelikov's Avatar
    Join Date
    07-12-2005
    Posts
    102
    Found a solution -- a simple registry hack!

    http://www.qusers.com/forum/viewtopi...ighlight=vista

    Why MS could not have implemented something as trivial as that in WMDC is beyond me. Except maybe that they don't care about compatibility with WM2003SE. I am guessing that this is only a problem for older phones like mine.
    XV6600 ROM 2.07.00WWE Radio HA01_151 ExtROM 2.07.111WWE hardware version 0041

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts