+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    08-04-2003
    Posts
    31

    Angry Verizon firmware update killed my ring tones

    I applied the firmware update at the end of January--no waiting until the last minute for me, no sir! It's taken me all this time to realize that my ring tones no longer work, since applying the update; I mostly use the device for e-mail and quick web browsing on the go, and not much as a phone so I hadn't even been aware of the problem.

    My phone no longer will play ANY ring tone other than "Windows Default"--even the optional tones that come pre-installed on the device. If I attempt to switch to one of these tones, then tap "ok", I get the "throbber" in the middle of the screen spinning for a moment, and then the ring tone reverts back to "Windows Default". My other tones are on the device too, and are playable if I tap them from File Explorer--but the device will not allow me to change the tone to one of those, either.

    This is a wacky problem. Anybody else run across this? This may be my cue to just finally upgrade to a new phone; I had been hoping that Verizon would have the 6800 out by now--since that seems to still be vaporware, maybe I'll go for the Treo 700WX.

  2. #2
    Registered User
    Join Date
    12-28-2005
    Posts
    8
    Yeah mine too. Definitely need a fix. I think someone said the problem had to do with using sprite backup with the rom upgrade option, then restoring that info to the newly rommed phone. Anyone??

  3. #3
    Registered User
    Join Date
    08-04-2003
    Posts
    31
    So does this mean that I have to hard reset the phone, and then reinstall the apps by hand? That's a real PITA..but if it'll solve the problem, I suppose I can just set aside an afternoon to do so.

    I've also noticed another post-firmware-update problem that I've seen mentioned here and there on these forums: That stupid notification bubble will not go away now--no way to dismiss the notifications and see the "EV" or "1X" icons.

    If somebody can advise me as to whether these problems are fixable, or if my phone is semi-bricked, I'd appreciate it. If it is semi-bricked, maybe I can get Verizon to give me a better deal on a Treo or something, since I don't think they have 6600s available anymore.

  4. #4
    Registered User
    Join Date
    04-10-2006
    Posts
    105
    They had 6600s as of last December when I had upgrade issues, so if the phone needs replacement, you might be able to get the same model.

    I found out the hard way that you have to restore third-party software manually after performing the upgrade. Restoring from a pre-upgrade backup creates problems.

  5. #5
    Registered User
    Join Date
    02-27-2007
    Posts
    3
    I had the same problem... I backed up with AS before I did the upgrade then restored after the upgrade. When I realized my ring tones weren't working I redid the ROM upgrade without restoring the backup and everything works fine. Restoring the backup restores the old extended ROM. I believe this is where some of the WM files are stored, so you are overwriting some of the new WM10 files with WM9 files.

    I haven't used it, but I read with Sprite you can backup/restore specific items so you don't overwrite critical files after a ROM upgrade...

    -J

  6. #6
    Registered User
    Join Date
    08-04-2003
    Posts
    31
    Hmm..I did use Sprite, just to avoid the hassle of re-installing all my apps by hand. Obviously, that was just being too clever by half..heaven forbid Verizon would allow you to update your firmware and then just re-install your apps "automagically". Nope, they have to make you do it the hard way. Grrr...

    So just so I understand this: The correct way to go here is to do a hard reset (which will reset me to the original firmware?), then apply the update, and then re-install my apps by hand? It's too much trouble for me to figure out how to use Sprite to do a selective backup--unless someone can clue me in on that, I'll just do it the hard way, I guess.

    Now I'm really thinking of just getting the Treo 700WX...

  7. #7
    BEST OF BOTH WORLDS mbaverizon's Avatar
    Join Date
    04-02-2006
    Location
    i live near you
    Posts
    61
    can you still add your own ringtones with activesynce

  8. #8
    DMZ
    DMZ is offline
    Dere's a Little of Me In all A Yiz DMZ's Avatar
    Join Date
    01-19-2002
    Location
    NYC
    Posts
    75
    Unfortunately, you have to backup the Rings and Pictures folders separately to your PC before running the upgrade.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts